Jump to content
MrKoookaburra

Black Screen / No Signal on AMD Niresh Sierra Zone with Nvidia Web Drivers

Recommended Posts

I have had Niresh Sierra Zone installed on my pc(specs below) for a couple days now and I can't, for the life of me, get the nvidia web drivers to load properly. I have them enabled. I can access the pc via vnc, but it doesn't output to any of my displays(2 on DVI and 1 on HDMI). It does get to the user interface with nv_disable=1. Otherwise, It goes all the way through verbose boot sequence and then at the end just turns off the monitor.

Specs:

  • CPU: AMD FX-4350
  • Graphics Card: GeForce GTX 750Ti
  • RAM: 16GB

 

Edited by MrKoookaburra
Forgot some information

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,654
    • Total Posts
      29,758
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...