Jump to content
Ferminator

Sierra won't install on i5 Skylake

Recommended Posts

Ferminator

Hi, i've recently decided to install Sierra on my PC, who haves this specs:

Mobo: Asrock H170 Pro 4S

CPU: Intel i5 - 6500 3.2 ghz

Graphic card: PNY Nvidia Geforce GTX 1060

RAM: 16 GB DDR4 

I tried to run the EFI and i recieve the ACPI Error: method parse/ecexution failed.

The installer start anyway but when he finished to install the OS, i recieve the Error Code:0, and it fails, asking me to reboot.

Now, i'm pretty new to this world and i would appreciate some advices, in order to at least get in the desktop...

Any boot arg or file that i can use with my configuration? The only thing i tried is to eliminate Nvidia and use the Darkwake=8, wich i think it's suggested for my Mobo.

Thank you very much for the attention guys, sorry for my bad english.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...