Disable ADBlock Extension If you have.
Jump to content
Princetofu

NVIDIA HELL

Recommended Posts

Ive been trying for days to get my 1050ti to work. its the only part of my system that won't budge. i've tried all the methods verbatim as per the many posts. i'm constantly greeted with a black screen. 

I thought i may have more luck if i could actually manage to update niresh's distro to the latest update but that won't work either, i download the combo update and unpack it only to install the update i need, it installs then starts to reset but it looks like the hackintosh system cuts it off short of completing, upon reboot there is no 'install update' partition...it says its updating then its still at 10.3. what am i doing wrong?

 

i've tried the nvida webdriver auto updater as well but it doesn't really do anything other than download the drivers 

Share this post


Link to post
Share on other sites

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $18.27 of $100.00 goal reached.
    Donate Now
×