Disable ADBlock Extension If you have.
Jump to content
fabio_otto_vu

impossible installation

Recommended Posts

hi to everybody

well..I tried to install on my 2 pc....

the first has asrock g41c-gs, 4 gb, nvidia 8600 vga, I tried to format the ssd with apfs and with the old system...start the installation but after few minutes appear a message ...mac os could not be installed on your computer

on the second, asus p8h61m-le/usb3, 8 gb, nvidia 550 gtx, if I tried to format the ssd, it doesn't appear on the list

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $18.27 of $100.00 goal reached.
    Donate Now
×