Jump to content
Yashas Kumar

Graphics issue

Recommended Posts

Im using core i7 4th gen processor, gigabyte h81 motherboard 8gb ddr3 ram and dell 22inches 1920*1080 display. I tried installing High sierra on this pc it is  successfully installed everything works fine including audio and LAN, but it shows ( intel hd 4600 7mb ram) so what is the solution for this to fix graphics issue i tried all setting showed in video. please help me out to fix this issue.

Share this post


Link to post
Share on other sites

I've a similar problem with i5 4th, ga-z77-ds3h dell 22 inches 1920*1080 display but on graphics shows 7 mb ram

Share this post


Link to post
Share on other sites

@Yashas Kumar What is the device id of your intel hd 4600 Graphics Chipset?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,630
    • Total Posts
      29,703
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...