Disable ADBlock Extension If you have.
Jump to content
Filippi

boot doesnt continue to the installation screen. stuck on the black screen

Recommended Posts

Hello, I'm having a problem that is preventing me from moving on to the installation step of hackintosh zone high sierra. The boot gets stuck in the commands below:

{Date & Time} MacBook-Air.local com.apple.xpc.launchd [1] (com.apple.windowServer) <Notice>: Service only ran for 0 seconds. pushing respawn out by 10 second.

{Date & Time} MacBook-Air.local com.apple.xpc.launchd [1] <Error>: Host-level exception raised: pid = 713, thread = 0xb1e7, exception type = 0xd, codes = {0}, states = {0}

The second command blinks. My notebook is:

Samsung Expert x23

  • Processor i5
  • Intel HD Graphics 5500, Nvidia Gerforce 910M
  • 8GB RAM

The BIOS of this notebook is not very advanced. There are not many options to configure

I'm sorry for my English, I used the translator

help me please. I love this operating system.

Share this post


Link to post
Share on other sites

@Filippi You have dual graphics, try to disable one graphics from BIOS if it is not possible, try to download this plist and rename and replace it on BOOTLOADER PARTITION as config.plist

in /EFI/CLOVER folder

 

If it doesn't work try Sierra

Share this post


Link to post
Share on other sites

@Filippi I have a problem same you

I want to install macOS High Sierra but it shows

{Date & Time} MacBook-Air.local com.apple.xpc.launchd [1] (com.apple.windowServer) <Notice>: Service only ran for 0 seconds. pushing respawn out by 10 second.

{Date & Time} MacBook-Air.local com.apple.xpc.launchd [1] <Error>: Host-level exception raised: pid = 713, thread = 0xb1e7, exception type = 0xd, codes = {0}, states = {0}

But I use HP Pavilion 14-ab157tx notebook

CPU : Intel Core i7-6500U

RAM : 8GB

Graphics : Intel HD 520 + Nvidia gt 940m

Can anyone help me please?

Share this post


Link to post
Share on other sites

I solved with the hackintosh sierra zone, but there is another problem: the screen is large, you can't click the forward buttons. I don't know what it means.

Help me!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $18.27 of $100.00 goal reached.
    Donate Now
×