Jump to content
X-troyer

Stuck on hackintosh logo (Yosemite 10.10.1)

Recommended Posts

X-troyer

Hi, 

I'm new to this whole hackintosh thing, and i'm getting some problems when booting from my USB (I'm trying to install Mac OS X Yosemite 10.10.1). I already formatted my USB using transmac, and I restored the disk image with the "Yosemite-Zone.dmg" file. Also, I made sure to change my bios settings correctly. My problem is, when I boot from my USB and select "Yosemite Zone", it brings me to a screen with the hackintosh logo and stays there, and I can never continue to the next step to install hackintosh.

 

Here is what the screen looks like: (this is not my picture. I got this picture from the internet, but my screen looks exactly the same)IMG_20160117_170035.jpg

 

Specs of my PC:

  •  Intel core i5 7500 (cpu)
  •  16gb of ram (ram)
  •  GeForce GTX 1060 3GB (gpu)
  • Gigabyte H110M-a (motherboard)

 

Can someone please help me with this problem

Thanks in advanced :)

 

Share this post


Link to post
Share on other sites
Hackintosh

@X-troyer You are booting Yosemite Zone in Graphics Mode, You have to boot it in verbose mode to see what is the issue

to boot in verbose mode, you have to type -v and press enter in Chameleon boot menu ( In Volume Selection Menu )

Then post a picture

  • Confused 1

Share this post


Link to post
Share on other sites
X-troyer

at what point do i take the picture? There is a lot of text displayed, so i'm not sure when I take the picture (or should I just take a video of the whole thing?)

 

Also, I tried booting in verbose mode before, and i got a grey screen and it stayed on that screen

Share this post


Link to post
Share on other sites
X-troyer
11 hours ago, Niresh said:

@X-troyer You are booting Yosemite Zone in Graphics Mode, You have to boot it in verbose mode to see what is the issue

to boot in verbose mode, you have to type -v and press enter in Chameleon boot menu ( In Volume Selection Menu )

Then post a picture

Here is a video of me booting using the command "-v".

Video: https://drive.google.com/open?id=12Oq0NSIShxd7HGPdgRzNLh0uID1uSmV_

Share this post


Link to post
Share on other sites
X-troyer
11 hours ago, Niresh said:

Check your BIOS Settings, Enable Executive disable bit in BIOS

You have a latest processor (2017 released) you should try Sierra or High Sierra if possible

 

Sometimes this guide may work

https://www.hackintosh.computer/37/yosemite-zone-amd-guide/

I already tried sierra and it gave me errors when installing the operating system. I will try to change my bios settings.

Share this post


Link to post
Share on other sites
X-troyer
9 hours ago, Niresh said:

Check your BIOS Settings, Enable Executive disable bit in BIOS

You have a latest processor (2017 released) you should try Sierra or High Sierra if possible

 

Sometimes this guide may work

https://www.hackintosh.computer/37/yosemite-zone-amd-guide/

I couldn't find any if those settings. do you know under what section to find the settings

Picture of my bios: 13Mkipl7PiqKEk5vX1ku9n9h4PRKfd0Br=w1366-

Share this post


Link to post
Share on other sites
Hackintosh

@X-troyer BIOS are different for each Motherboard models so you have to find and configure them yourself.

Share this post


Link to post
Share on other sites
X-troyer
3 hours ago, Niresh said:

@X-troyer BIOS are different for each Motherboard models so you have to find and configure them yourself.

I don't think I have the setting in my bios, so do you know what I should do?

Share this post


Link to post
Share on other sites
Hackintosh

@X-troyer You have a Gigabyte BIOS & Many people have succeeded with your BIOS if you are too lazy to find those settings from BIOS, sorry we cant help

 

BIOS Settings
(DEL to enter using USB keyboard)

  • Load optimized defaults first, then:
  • Set EFI Boot = On (default to EFI boot)
  • Set Secure Boot = Off
  • Set Fast Boot = Off
  • Set Virtualization VT-d = Disabled
  • Set ErP = Enabled - this is necessary to allow shutdown to work properly, i.e. not reboot seconds after shutdown. ErP Support determines whether to let the system consume less than 1W of power in S5 (shutdown) state. When the setting is enabled, the following four functions will become unavailable: PME Event Wake Up, Power On By Mouse, Power On By Keyboard, and Wake On LAN.
  • Set OS Type to “Other”
  • Set XHCI Handoff to Enabled
  • Memory - I used the “Performance” setting for RAM in the BIOS. I have a 2400 module for a motherboard that only supports 2133 RAM frequency, this is not an issue. I went with an 8GB module instead of 2x4 GB so I can upgrade to 16GB later. See notes in Clover config.plist below to allow the OS to properly see the 8GB RAM. If you do some research on Single vs Dual Channel, Dual Channel doesn’t give double the performance in case you are wondering, the performance increase is is actually negligible.
  • Make sure the I/O controller (i.e. Super I/O) is disabled in the BIOS.

 

Here is a helping thread

Share this post


Link to post
Share on other sites
X-troyer
11 hours ago, Niresh said:

@X-troyer You have a Gigabyte BIOS & Many people have succeeded with your BIOS if you are too lazy to find those settings from BIOS, sorry we cant help

 

BIOS Settings
(DEL to enter using USB keyboard)

  • Load optimized defaults first, then:
  • Set EFI Boot = On (default to EFI boot)
  • Set Secure Boot = Off
  • Set Fast Boot = Off
  • Set Virtualization VT-d = Disabled
  • Set ErP = Enabled - this is necessary to allow shutdown to work properly, i.e. not reboot seconds after shutdown. ErP Support determines whether to let the system consume less than 1W of power in S5 (shutdown) state. When the setting is enabled, the following four functions will become unavailable: PME Event Wake Up, Power On By Mouse, Power On By Keyboard, and Wake On LAN.
  • Set OS Type to “Other”
  • Set XHCI Handoff to Enabled
  • Memory - I used the “Performance” setting for RAM in the BIOS. I have a 2400 module for a motherboard that only supports 2133 RAM frequency, this is not an issue. I went with an 8GB module instead of 2x4 GB so I can upgrade to 16GB later. See notes in Clover config.plist below to allow the OS to properly see the 8GB RAM. If you do some research on Single vs Dual Channel, Dual Channel doesn’t give double the performance in case you are wondering, the performance increase is is actually negligible.
  • Make sure the I/O controller (i.e. Super I/O) is disabled in the BIOS.

 

Here is a helping thread

I wasn't being lazy, I looked through my whole bios and I couldn't find all the setting you are telling me to change, but I still found some of them.

Once I change the settings, what should I do?

Share this post


Link to post
Share on other sites
X-troyer
On 1/20/2018 at 11:40 PM, Niresh said:

@X-troyer You have a Gigabyte BIOS & Many people have succeeded with your BIOS if you are too lazy to find those settings from BIOS, sorry we cant help

 

BIOS Settings
(DEL to enter using USB keyboard)

  • Load optimized defaults first, then:
  • Set EFI Boot = On (default to EFI boot)
  • Set Secure Boot = Off
  • Set Fast Boot = Off
  • Set Virtualization VT-d = Disabled
  • Set ErP = Enabled - this is necessary to allow shutdown to work properly, i.e. not reboot seconds after shutdown. ErP Support determines whether to let the system consume less than 1W of power in S5 (shutdown) state. When the setting is enabled, the following four functions will become unavailable: PME Event Wake Up, Power On By Mouse, Power On By Keyboard, and Wake On LAN.
  • Set OS Type to “Other”
  • Set XHCI Handoff to Enabled
  • Memory - I used the “Performance” setting for RAM in the BIOS. I have a 2400 module for a motherboard that only supports 2133 RAM frequency, this is not an issue. I went with an 8GB module instead of 2x4 GB so I can upgrade to 16GB later. See notes in Clover config.plist below to allow the OS to properly see the 8GB RAM. If you do some research on Single vs Dual Channel, Dual Channel doesn’t give double the performance in case you are wondering, the performance increase is is actually negligible.
  • Make sure the I/O controller (i.e. Super I/O) is disabled in the BIOS.

 

Here is a helping thread

What is the next step I should do to install Mac OS X on my PC successfully?

Share this post


Link to post
Share on other sites
X-troyer
8 hours ago, Niresh said:

@X-troyer Boot from USB

I booted from the USB, selected "Yosemite zone", but this brings me back to the original problem. It is freezing on the hackintosh logo. Is there any way to solve this.

Share this post


Link to post
Share on other sites
X-troyer

@Niresh, I really don't know what to do. I am at my original problem again. Please can you help me.  Thanks!

Share this post


Link to post
Share on other sites
X-troyer
On 1/23/2018 at 7:35 AM, Niresh said:

@X-troyer Boot from USB

I am trying to install high sierra instead

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...