Can't see my SSD in Clover Bootloader - Hackintosh Sierra - Hackintosh Zone Can't see my SSD in Clover Bootloader Jump to content

Recommended Posts

Hi everyone! My pc specs are these:

Dell Optiplex 3010

mobo: Dell 042P49

cpu: i3-3240

gpu: hd2500 (will be added a new gt710 next week)

 

So, I've installed from usb after setting up (I hope correctly) the bios (legacy, uefi doesn't work properly I think) and, even if I've restarted after waiting so long when it said "less than a minute remaining", I can boot just fine into Sierra in my SSD ("Hackintosh") selecting, when I start/restart the pc, boot from Hackintosh.

Everything works fine except graphics (I know hd2500 is not supported so I just bought an used gt710 that will arrive next week), audio (it worked 2 times after setting with clover configurator, then it stopped) and ethernet (I think it's faulty, anyway I've a wifi dongle that works fine).

 

BUT if the usb created with restoreSierra is not connected I can see Clover bootloader but I can't see my SSD "Hackintosh" which is the drive Sierra is installed in.

I'm pretty sure something in post installation (Clover configurator -> Boot section) is missing, these are the steps I made after the automatic initial setup:


Mount EFI partition of SSD (since is not mounted by default)
Install Multibeast in order to install Clover Legacy and fix audio (but it doesn't work anymore, IDKW)
Copy EFI folder from HZ usb
Delete EFI folder from EFI partition of SSD
Paste EFI folder from HZ to EFI partition of SSD

When I restart the pc w/o usb plugged I can't see the SSD, the space over the rounded icons is empty except from BOOT from EFI (and if select it it reload the same thing).

I hope someone could help me, this is my first step in hackintosh world :)

Have a nice day

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting July 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $17.91 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • @svpsl08 Your images don't work and post your specs as text don't share images, Have you tried installing High Sierra?
    • @nemirnooko Use VoodooHDA 2.7.4
    • Hey guys, this is my first post on this forum.   I've installed High Sierra on my box.   These are my settings:   Intel Core i5 3570k (Intel HD 4000) MSI Z77A-G41 8GB RAM 120GB SSD + 1TB HDD   I'm using an HDMI cable with a monitor resolution 1920x1080   Everything is working fine... I've got my LAN working after installing some kexts.   But now I can't have my VGA working properly (some glitches and slowdowns).   I've tried alot of things that I've found on the internet, like changing config.plist on Clover with some different settings. But nothing worked for me... even youtube videos showing how to get it to work...   Can you guys help me please?   Thanks!
    • 1--> https://photos.google.com/photo/AF1QipM62-Ht1JeeKXUn6BS-HM-cD4zgo3FxRpj8oOpD   2-->https://photos.google.com/photo/AF1QipNpz7cJKAi4ppNC3HAMlhL1ZfdCGmxyq-MgmNw5 system configuration link-->  1-->https://photos.google.com/photo/AF1QipMk1174nfxqu3HEBS004g-644jFbWhkRspjllDb 2-->https://photos.google.com/photo/AF1QipMcZd0YSTq2VNbzzI4zplay-S2fqT2NThWKPJ6g   Please help me to install hackintosh on my laptop   Thanks   
    • Hi You might use Apple Disk Utility to clone the disk. May be you must  write a disk image of your Startup disk first. Carbon CopyCloner will do it too ( EVEN IF THE DISK IS IN USE). Then you must install Clover on the Disk and copy the contents of the efi Partition of your startup dist to the Clone. Voila thats it.
  • Download Statistics

    • Files
      850
    • Comments
      2,144
    • Reviews
      2,586

    Latest File
    By Niresh

    984    0

×