Jump to content
dta1eros

[Success] GTX 970 finally working!!

Recommended Posts

Hello all, newbie here ....

1st off, i would like to thank everyone in the community working, testing, etc to fix problems, to enable all of us to enjoy the release of HS.

It took me a couple of days to read up, break up my mini itx build, fix it up, install HS, re-try, re-try and again retry, until just a while ago, i have successfully managed to enable the bloody GTX 970 nvidia drivers on High Sierra.

Rest of my HW like Ethernet & Audio worked for me out of the box with High Sierra installer by selecting the respective kexts during installation.

My only BIG trouble was enabling the NVIDIA drivers, which took me quite a few clean installs to make it work.

The issue i had was Problem 6 (as described in link below) - NVIDIA driver preference was auto changed to default OSX after every restart after the combo OSX update.

https://www.tonymacx86.com/threads/solving-nvidia-driver-install-loading-problems.161256/#Problem6

Final Solution was:

Clover install, enable both EmuVariableUefi-64 & Install RC scripts on target volume, reboot and re-enable the nvidia drivers to 'stick' in the NVIDIA control panel.

Initially upon countless searches here and anywhere online, i had tried the solution as i found this info here (for an 960GTX)

but this did not work for me.

 

Note: I did have those 2 kexts installed already (Lilu.kext & NvidiaGraphicsFixup.kext) before i began the solution with Clover (Problem 6).

Don't know if that helped too in the situation.

 

My HW is:

Asus P8H61-I LX R2.0 LGA1155 mini-itx (Intel H61 (B3) chipset)

Intel i7-3770K 3.5GHz Ivy Bridge

16GB 1333 DDR3 (2x8kit)

Gigabyte GTX 970 mini-itx 4GB GDDR5 PCI-Ex16  3.0

Standard Seagate SATA 1.5 TB 3.5"

LAN: Realtek 8111F

AUDIO: VIA VT1708S 8-ch HD audio

 

Many thanks to everyone here.

P.S. Sorry for asking but how do i attach my screen shot here? I cant find any way to do so, im using FF browser. (for the Mac HW Info screen shot)

  • Thanks 1

Share this post


Link to post
Share on other sites

You can only attach external images, it is not possible to upload images to this site, You can attach by Clicking Insert  other media button

I'm glad that you made your way into Hackintosh @dta1eros

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...