Jump to content
c20h28o2

Stuck at first few seconds when trying to install Mac OS X

Recommended Posts

Hello,

Already spent a lot of time and still can't understand what's the problem. I tried many images of Hackintosh, different boot args (-v -x nv_disable=1, nvda_drv=1, cpus=1 KernelPM=True, GraphicsEnabler=Yes, kext-dev-mode=1 -f, etc.), and always have 2 problems. Whether I have black screen, even with -v (seems to be the problem was in aptiofixdrv) OR it stucks when trying to boot into Mac OS X Sierra installator already at first few seconds. For now this stuck is really big problem for me.

My configuration:

MSI Gaming 3 (Z97), i7-4770k (Haswell), 16gb DDR3, Gigabyte nVidia 1070, clean OCZ SSD 240gb (just initialised in GPT, that's all) and a display connected to 1070 via HDMI.

I followed this guide: https://www.hackintosh.computer/868/hackintosh-sierra-zone-aka-niresh-sierra-guide/  I was surprised that Niresh images are something more universal than images at torrents but it also stucks at start :((
I attached a photo.

Please, help! Is it possible to fix this?

Thank you!

Spoiler

 

afd1e31481cc8d2ddaa6589d35bb0ec0.jpg

 

 

Share this post


Link to post
Share on other sites

Seems to be the problem is in config.plist. I switched back to attempts to install Yosemite and start a new topic here: 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...