still waiting for root device Sierra [Solved] - Hackintosh Sierra - Hackintosh Zone still waiting for root device Sierra [Solved] Jump to content
gontie

still waiting for root device Sierra [Solved]

Recommended Posts

Hello,

I am trying to install Sierra zone on a E6520 laptop, el capitan works perfectly on that laptop but with Sierra zone it remain stuck on "still waiting for root device Sierra".

I have no clue where to start, thanks a lot for your help.

 

Share this post


Link to post
Share on other sites

Hello. Your laptop should run Sierra/High Sierra fine, if you're getting "Still waiting for root device" during boot, try hot swapping the USB ports (When you get that message, move the USB to another port, and keep trying back and forth until you get passed that message). Hope this helps.

Share this post


Link to post
Share on other sites

Thanks, i will try.

I did this already before booting on the usb but not during the message "still waiting for root device".

I will try this tomorrow and let you know.

 

Share this post


Link to post
Share on other sites

So i have tested and unfotunately it doesnt' work.

 

So i've tried on a Precision M4400, latitude E6520 and a E7470 just to see if i get to the GUI but not.

I am afraid this Sierra is much harder to install than Yosemite which works perfectly fine on different models.

Share this post


Link to post
Share on other sites

Sorry about that. I saw this on a different forum specifically for AMD OS X.

Try USBBusFix=Yes and see if that fixes your problem it fixed the other person's. Good luck.

Share this post


Link to post
Share on other sites

The only thing to know is that El capitan was with clover bootloader (Iatkos) and here it is with chameleon bootloader.

 

I am guessing i can add this USBBusFix=Yes with the -v parameters in the start ?

 

 

Share this post


Link to post
Share on other sites

Ok I've found the issue,

The pen drive is not working anymore when loading the black lines, it is clearly an issue with the USB Ports... :(

There is no light anymore on the pen drive even with the USBBusFix=Yes

 

 

 

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Ok, my laptop is probably too old, El capitan is working but it is a Iatkos version.

Sierra as seen in installation guide doesn't support old hardware before 2011, my laptop is just from that year and so is probably to much old..

With EFI clover, i have been able to boot and see the GUI to install so i will have to buy a more recent laptop.

 

  • Like 1

Share this post


Link to post
Share on other sites

Im marking this issue as solved

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting July 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $17.91 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • @svpsl08 Your images don't work and post your specs as text don't share images, Have you tried installing High Sierra?
    • @nemirnooko Use VoodooHDA 2.7.4
    • Hey guys, this is my first post on this forum.   I've installed High Sierra on my box.   These are my settings:   Intel Core i5 3570k (Intel HD 4000) MSI Z77A-G41 8GB RAM 120GB SSD + 1TB HDD   I'm using an HDMI cable with a monitor resolution 1920x1080   Everything is working fine... I've got my LAN working after installing some kexts.   But now I can't have my VGA working properly (some glitches and slowdowns).   I've tried alot of things that I've found on the internet, like changing config.plist on Clover with some different settings. But nothing worked for me... even youtube videos showing how to get it to work...   Can you guys help me please?   Thanks!
    • 1--> https://photos.google.com/photo/AF1QipM62-Ht1JeeKXUn6BS-HM-cD4zgo3FxRpj8oOpD   2-->https://photos.google.com/photo/AF1QipNpz7cJKAi4ppNC3HAMlhL1ZfdCGmxyq-MgmNw5 system configuration link-->  1-->https://photos.google.com/photo/AF1QipMk1174nfxqu3HEBS004g-644jFbWhkRspjllDb 2-->https://photos.google.com/photo/AF1QipMcZd0YSTq2VNbzzI4zplay-S2fqT2NThWKPJ6g   Please help me to install hackintosh on my laptop   Thanks   
    • Hi You might use Apple Disk Utility to clone the disk. May be you must  write a disk image of your Startup disk first. Carbon CopyCloner will do it too ( EVEN IF THE DISK IS IN USE). Then you must install Clover on the Disk and copy the contents of the efi Partition of your startup dist to the Clone. Voila thats it.
  • Download Statistics

    • Files
      850
    • Comments
      2,144
    • Reviews
      2,586

    Latest File
    By Niresh

    984    0

×