Jump to content
gontie

still waiting for root device Sierra [Solved]

Recommended Posts

Hello,

I am trying to install Sierra zone on a E6520 laptop, el capitan works perfectly on that laptop but with Sierra zone it remain stuck on "still waiting for root device Sierra".

I have no clue where to start, thanks a lot for your help.

 

Share this post


Link to post
Share on other sites

Hello. Your laptop should run Sierra/High Sierra fine, if you're getting "Still waiting for root device" during boot, try hot swapping the USB ports (When you get that message, move the USB to another port, and keep trying back and forth until you get passed that message). Hope this helps.

Share this post


Link to post
Share on other sites

Thanks, i will try.

I did this already before booting on the usb but not during the message "still waiting for root device".

I will try this tomorrow and let you know.

 

Share this post


Link to post
Share on other sites

So i have tested and unfotunately it doesnt' work.

 

So i've tried on a Precision M4400, latitude E6520 and a E7470 just to see if i get to the GUI but not.

I am afraid this Sierra is much harder to install than Yosemite which works perfectly fine on different models.

Share this post


Link to post
Share on other sites

Sorry about that. I saw this on a different forum specifically for AMD OS X.

Try USBBusFix=Yes and see if that fixes your problem it fixed the other person's. Good luck.

Share this post


Link to post
Share on other sites

The only thing to know is that El capitan was with clover bootloader (Iatkos) and here it is with chameleon bootloader.

 

I am guessing i can add this USBBusFix=Yes with the -v parameters in the start ?

 

 

Share this post


Link to post
Share on other sites

Ok I've found the issue,

The pen drive is not working anymore when loading the black lines, it is clearly an issue with the USB Ports... :(

There is no light anymore on the pen drive even with the USBBusFix=Yes

 

 

 

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Ok, my laptop is probably too old, El capitan is working but it is a Iatkos version.

Sierra as seen in installation guide doesn't support old hardware before 2011, my laptop is just from that year and so is probably to much old..

With EFI clover, i have been able to boot and see the GUI to install so i will have to buy a more recent laptop.

 

  • Like 1

Share this post


Link to post
Share on other sites

Im marking this issue as solved

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Has anyone managed to run the atheros 9485 run on Mojave? I even managed to make him recognize, but he can not find any network.
    • Hello everyone  I have installed High Sierra and updated to 10.13.6 before installing nVidea web drivers. After everything was installed (Kexts and the driver) everything booted fine. Graphics worked perfectly. My onboard USB did not work but I have some generic NEC USB 2.0 card that works fine. After a reboot later in the day, I had a weird kernel panic. It spit out strings no longer than 30 charters and then proceeded to reboot. I have not seen this type of panic . This happened when using the onboard USB 3.0 controller but was fixed by removing the device. But now I'm not sure what caused this. I have reinstalled about 15 times already. Here are my specs: ASUS B150 Plus D3 Intel Pentium G4400 ZOTAC GeForce GTX 1050 2GB WD Blue 500GB HDD 8GB Ram Some generic wireless card (That works) Thanks -T
    • did you know the RX580 sapphire works out of the box to get it to work just let the pc go to sleep and thin wake it up make sure all monitors are hooked  up before you boot up the system. let me know how it works for you. here is the specs of my machine    HP Z800 2 x 3.07 GHz 6-Core Intel Xeon 16 GB 1333 MHz DDR3 Radeon RX 580 8192 MB 2 monitors and a 60 inch samsung uhd tv   thank you all for reading my post I have ben working in apple products for years and hackintosh from the beginning .
    • (MAC & PC) macOS Multi Boot USB Project [KEAL-kealOS’es] – Kemal ALKIN – RAW Image   Support – Apple Macintosh | PC (CLOVER Bootloader/Önyükleyicisi UEFI & Legacy BIOS) – Destekler. SSD NVME & SSD TRIM Desteği / Support : CLOVER | Apple Macintosh (SSD Trim Terminal.app Command: “sudo trimforce enable“) (Kernel & Prelinkedkernel) AMD / Ryzen CPU (İşlemci) | Intel CPU (İşlemci) Native/Doğal Destekler – Support macOS versions/sürümleri: (MBR: Master Boot Record – GPT: Guid Partition Table) Mavericks 10.9.5 – MBR & GPT (AMD/Ryzen + Intel Native) Yosemite 10.10.5 – MBR & GPT (AMD/Ryzen + Intel Native) EL Capitan 10.11.6 – MBR & GPT (AMD/Ryzen + Intel Native) Sierra 10.12.6 – MBR & GPT (AMD/Ryzen + Intel Native) High Sierra 10.3.3 – GPT (Stable AMD/Ryzen + Intel Native) High Sierra 10.13.6 – GPT (AMD/Ryzen Test + Intel Native) Mojave 10.14.1 – GPT (Intel Native)   Needs/Gerekenler: 64GB/64GB+ USB | 7-Zip/WinRAR | Win32DiskImager/Transmac   Download / İndir : GoogleDrive  
    • @Niresh - any chance you can help?
  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,610

    Latest File
    By Niresh

    163    2

×