White/Grey screen after install. Please , help me! - Hackintosh Mountain Lion - Hackintosh Zone White/Grey screen after install. Please , help me! Jump to content
smarttoys9000

White/Grey screen after install. Please , help me!

Recommended Posts

Hi.

My PC: Gigabyte GA970ADS3P AMD Chipset, AMD FX8300 AM3+, DDR3 - 1866 Mhz, SSD  GB Sata 2, Asus Radeon HD6670 1GB DDR5 PCI-E, Realtek Ethernet Gigabyte, HDD 50 GB Sata 2, Monitor HDMI & VGA - Myria.

After install Hackintosh Mountain Lion AMD: Bootloader, selected options:

- Partion on SSD is MBR.

-Boot-Loader: Chameleon Standard , GraphicsEnabler=Yes , FakeSMC and Plugin - FakeSMC , Chameleon Configuration - SMBIOS - MacPro 3.1 , 

Chamemelon Boot Flags - General Option - dart=0 , EnthernetBuiltIn=Yes , npci=x2000 , UseKernelCache=Yes , Chipset Drivers ( Kexts ) -  Niresh Fixed Chipset Kexts , Chipset Drivers , EvoReboot , NullCPUPowerManagement , OS X Files - Backup AppeTyMCEDriver.kext , Backup AppleHPET.kext , Backup ApplePolicyControl.kext , BackupUpsreamUserClient.kext , Other Optimizations - TRIM Support for SSD , USB 3.0 .

After succes instaled, restart and.... White screen. 

Please , help me !  :(

 

 

 

Share this post


Link to post
Share on other sites
Posted (edited)

P/S: I will try to buy next week ( 10 - I - 2018 <---> 14 - I - 2017 ) new CPU Intel 3 7000 or 8000 series , new motherboard with Intel chipset and DDR4 memory.

Edited by smarttoys9000
Corrent the date of days

Share this post


Link to post
Share on other sites

After installation boot with -s boot-flag, which boots mac os x in single user mode

In the terminal run the following commands one by one

 

mount -uw /
grafix backup all
kextcache -i /
reboot

 

Share this post


Link to post
Share on other sites

@Niresh Thank you.  :)

Share this post


Link to post
Share on other sites
2 hours ago, Niresh said:

After installation boot with -s boot-flag, which boots mac os x in single user mode

In the terminal run the following commands one by one

 


mount -uw /
grafix backup all
kextcache -i /
reboot

 

And how to reinstall amd  kext? Because, all kexts is removet. Now i search on internet to find kext for Asus Radeon HD 6670 1GB 125Bit ( AMD6000CONTROLER, AMDCONTROL, AMD X3000 AND AMDACCELERATOR ).

Share this post


Link to post
Share on other sites
sudo grafix replace all

 

Share this post


Link to post
Share on other sites
41 minutes ago, Niresh said:

sudo grafix replace all

 

Again, thanks very much. 

Share this post


Link to post
Share on other sites
3 hours ago, Niresh said:

sudo grafix replace all

 

I resotred, restart pc and.. no video card accelerate full.  I can login in desktop but no video acceleration. I remeber, in the past , 5 days back, it as work ok in Mountain Lion, now i reinstaled egain and nothing is not work. I don't remeber very well was what i selectet in that time. My video card is Asus Radeon HD 6670 1Gb 128 biti pci-e 2.0 and cpu amdfx 8300 .  ID Device video card 0x67581002. I edited atihd6000controller and atix3000 and nothing.  :(

Share this post


Link to post
Share on other sites

Open terminal run

sudo lspci -nn

Post the output here

Share this post


Link to post
Share on other sites
5 hours ago, Niresh said:

Open terminal run


sudo lspci -nn

Post the output here

WARNING: Improper use of the sudo command could lead to data loss
or the deletion of important system files. Please double-check your
typing when using sudo. Type "man sudo" for more information.

To proceed, enter your password, or type Ctrl-C to abort.

Password:
00:00.0 Host bridge [0600]: Advanced Micro Devices, Inc. [AMD/ATI] RD890 PCI to PCI bridge (external gfx0 port B) [1002:5a14] (rev 02)
00:04.0 PCI bridge [0604]: Advanced Micro Devices, Inc. [AMD/ATI] RD890 PCI to PCI bridge (PCI express gpp port D) [1002:5a18]
00:09.0 PCI bridge [0604]: Advanced Micro Devices, Inc. [AMD/ATI] RD890 PCI to PCI bridge (PCI express gpp port H) [1002:5a1c]
00:11.0 SATA controller [0106]: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 SATA Controller [AHCI mode] [1002:4391] (rev 40)
00:12.0 USB controller [0c03]: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 USB OHCI0 Controller [1002:4397]
00:12.2 USB controller [0c03]: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 USB EHCI Controller [1002:4396]
00:13.0 USB controller [0c03]: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 USB OHCI0 Controller [1002:4397]
00:13.2 USB controller [0c03]: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 USB EHCI Controller [1002:4396]
00:14.0 SMBus [0c05]: Advanced Micro Devices, Inc. [AMD/ATI] SBx00 SMBus Controller [1002:4385] (rev 42)
00:14.2 Audio device [0403]: Advanced Micro Devices, Inc. [AMD/ATI] SBx00 Azalia (Intel HDA) [1002:4383] (rev 40)
00:14.3 ISA bridge [0601]: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 LPC host controller [1002:439d] (rev 40)
00:14.4 PCI bridge [0604]: Advanced Micro Devices, Inc. [AMD/ATI] SBx00 PCI to PCI Bridge [1002:4384] (rev 40)
00:14.5 USB controller [0c03]: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 USB OHCI2 Controller [1002:4399]
00:15.0 PCI bridge [0604]: Advanced Micro Devices, Inc. [AMD/ATI] SB700/SB800/SB900 PCI to PCI bridge (PCIE port 0) [1002:43a0]
00:16.0 USB controller [0c03]: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 USB OHCI0 Controller [1002:4397]
00:16.2 USB controller [0c03]: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 USB EHCI Controller [1002:4396]
00:18.0 Host bridge [0600]: Advanced Micro Devices, Inc. [AMD] Family 15h Processor Function 0 [1022:1600]
00:18.1 Host bridge [0600]: Advanced Micro Devices, Inc. [AMD] Family 15h Processor Function 1 [1022:1601]
00:18.2 Host bridge [0600]: Advanced Micro Devices, Inc. [AMD] Family 15h Processor Function 2 [1022:1602]
00:18.3 Host bridge [0600]: Advanced Micro Devices, Inc. [AMD] Family 15h Processor Function 3 [1022:1603]
00:18.4 Host bridge [0600]: Advanced Micro Devices, Inc. [AMD] Family 15h Processor Function 4 [1022:1604]
00:18.5 Host bridge [0600]: Advanced Micro Devices, Inc. [AMD] Family 15h Processor Function 5 [1022:1605]
01:00.0 USB controller [0c03]: VIA Technologies, Inc. Device [1106:3483] (rev 01)
02:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 0c)
04:00.0 VGA compatible controller [0300]: Advanced Micro Devices, Inc. [AMD/ATI] Pitcairn PRO [Radeon HD 7850] [1002:6819]
04:00.1 Audio device [0403]: Advanced Micro Devices, Inc. [AMD/ATI] Cape Verde/Pitcairn HDMI Audio [Radeon HD 7700/7800 Series] [1002:aab0]

Share this post


Link to post
Share on other sites

I still don't have video acceleration. When i will buy i3 or i5 ( 6 generation or 7 generation or 8 generation ) i will test OS X original version  - non hackintosh.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting July 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $17.91 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      850
    • Comments
      2,144
    • Reviews
      2,586

    Latest File
    By Niresh

    1004    0

×