Jump to content
JoshFailingHackintosh

[SOLVED!] No bless setting for primary boot program was found.

Recommended Posts

 

IF ANYBODY ELSE IS HAVING THIS PROBLEM: simply change the bootloader to Chameleon instead of clover. If you want to have the bootloader on an EFI boot, install Chameleon EFI. (REQUIRES GUID SCHEME HARD DRIVE) if you are on legacy install Chameleon standard (Also works on MBR and GUID)

You can do all this in the "Customize" section when you select the hard drive to install macOS to. 

Go to Customize>Bootloader Uncheck Clover>Chameleon> Check Standard or EFI.

 

 

 

Hello all. I just ran into a problem on my AMD E1-522 1.4 GHz machine with 4 GB RAM (3.44 Usable). I did everything correctly, wiped the drive, made it Mac OS Extended, and then I got an error at the very start of the installation (at 16 minutes remaining):

"No bless setting for a primary boot was found."

I need help ASAP on this issue. I tried SierraAMD (from amd-osx) but it was too damn slow, even just to load the installer. And everything is much more faster with Niresh's distros. I successfully installed Yosemite, but it was buggy as hell so gave up on that. 

Thank you!

Edited by JoshFailingHackintosh
  • Like 1

Share this post


Link to post
Share on other sites

i keep getting the error no primary boot no EFI and cant figure it out???please help.

Toshiba Satellite S75-A7221 i7 4700mq

Intel 4600 Graphics

Haswell Motherboard

 

Also, i get no customize option when installing

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,626
    • Total Posts
      29,692
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...