Disable ADBlock Extension If you have.
macOS 10.13.2 Combo Update Not Installing - Hackintosh High sierra - Hackintosh Zone Jump to content
Riisee

macOS 10.13.2 Combo Update Not Installing

Recommended Posts

I am using Niresh's High Sierra Zone, and after installing the 10.13.2 combo update, it said that the install failed. I have a fully working hackintosh thats on High Sierra Zone, just on 10.13.0.

Someone please help me out, thanks!

Share this post


Link to post
Share on other sites

What video card do you have? I can't get mine to work. Stuck with 10.13.1 with no video acceleration :\

Share this post


Link to post
Share on other sites

Update Lilu.kext (If you have installed) before updating to 10.13.2; The combo update should work fine if you are using Clover boot-loader; After installation computer will reboot and boot from Preboot volume to Install update

If you can attach the installer log; we can discuss further

 

Share this post


Link to post
Share on other sites
8 minutes ago, Niresh said:

Update Lilu.kext (If you have installed) before updating to 10.13.2; The combo update should work fine if you are using Clover boot-loader; After installation computer will reboot and boot from Preboot volume to Install update

If you can attach the installer log; we can discuss further

 

I use Chameleon, and I dont have lilu.

Share this post


Link to post
Share on other sites

I haven't used Chameleon for a while, but install Combo update; reboot; you can see a new volume named "Preboot" boot from it

 

In case of error attach Installer log

Share this post


Link to post
Share on other sites
4 hours ago, Niresh said:

I haven't used Chameleon for a while, but install Combo update; reboot; you can see a new volume named "Preboot" boot from it

 

In case of error attach Installer log

I don’t see a preboot in chameleon. I’ll send a log later today.

Share this post


Link to post
Share on other sites

If you have installed Chameleon via High Sierra Zone installer, Restart computer, Keep Pressing Number 6, Clover boot loader will be loaded; try booting from Clover bootloader into Preboot partition

Share this post


Link to post
Share on other sites

I am also having this problem  I use Chameleon as installed by the Niresh installer.  I don't see a preboot partition.  Where would it get created? Where would I find the installer logs to upload? OK so I've found the logs and they contain this...

Jan 22 09:22:22 Mac-Pro OSInstaller[565]: PackageKit: PKUpdatePrebootInstallOperation skipping disk because it is not apfs.

My boot disk is an SSD and I did not select any option to convert it when installing High Sierra so I don't know why it wasn't converted by the install.  

If I could figure out how to attach the install log I would and I'd ask if converting to APFS would fix the problem.  Any ideas how to attach a log?

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.66 of $100.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,584
    • Total Posts
      29,545
  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.66 of $100.00 goal reached.
    Donate Now
  • Topics

×