Jump to content
Sign in to follow this  
ThatAlexander

Error allocating 0x10b67

Recommended Posts

ThatAlexander

Hello Guys!

  • I have an Hp Laptop:
  • I5 5200u
  • 4GB ram
  • Intel HD5500 and amd M330

I got this error: This

 I tried using OsxAptioFixDrv-64 insted the original one and OsxAptioFix2Drv-free2000 but none of them work. (I got this with them I waited a few minutes but It's just stayed like this.)

I tired to use nv_disable=1 too, but none of them worked.

Thank you so much for helping me!

Share this post


Link to post
Share on other sites
Hackintosh

Boot bios in legacy mode keep pressing number 2 while booting from USB, that will load Chameleon instead of Clover, So try booting from Chameleon instead of Clover, Keep me posted

Share this post


Link to post
Share on other sites
ThatAlexander

I enabled legacy mode and kept pressing number 2, then I got this screen  I think it is not Chameleon.

But I tired it anyway, I used -v After a few minutes my pc stuck here.

Share this post


Link to post
Share on other sites
ThatAlexander

I gave up High Sierra, and I installed Sierra instead. I'm setting it currently I will edit this post after I finished.

 

I installed every kexts for my laptop and everything works fine. (I'm using Sierra)  :blush:

Edited by ThatAlexander
I finished installing.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...