Jump to content
Sign in to follow this  
IAMS

[HELP ME] 3 lines and nothing else - HP ENVY x360

Recommended Posts

Hi guys, 

I tried to install High Sierra Hackintosh on my HP. This is my specs :

HP ENVY x360 15-w100nf  (N7J90EA)
Processor : i5 6200U
Motherboard : HP 80D0

Chipset : Northbridge Intel Skylake-U / Southbridge Intel Skylake-Y PCH
RAM : 8GO
GRAPHICS : Intel HD GRAPHICS 520 + NVIDIA Geforce 930M

I followed every steps of the guide but i still with only those 3 lines. You can see by this link (GDrive folder contains pictures) my BIOS settings ad current state on installation process

Can you guide me ? 
Thank you guys

Share this post


Link to post
Share on other sites

Hi!

I have a similar Laptop like You and I get the same error. (I5 5200u, Intel HD5500 and amd M330)

 I tried using OsxAptioFixDrv-64 insted the original one and OsxAptioFix2Drv-free2000 but none of them work. I tired to use nv_disable=1 too.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...