Disable ADBlock Extension If you have.
DSMOS has arrived - Hackintosh High sierra - Hackintosh Zone Jump to content
navneetgahlot

DSMOS has arrived

Recommended Posts

Trying to install high sierra but getting "DSMOS has arrived" error and then a next screen is coming and its showing error "imac.local com.apple.xpc.launchhd[1] <error>:Host-level exception released: pld=538".

I am attaching screenshot of my hardware config

https://ibb.co/fFQZH6

 

 

Share this post


Link to post
Share on other sites
2 hours ago, navneetgahlot said:

Trying to install high sierra but getting "DSMOS has arrived" error and then a next screen is coming and its showing error "imac.local com.apple.xpc.launchhd[1] <error>:Host-level exception released: pld=538".

I am attaching screenshot of my hardware config

https://ibb.co/fFQZH6

 

 

Probably its the same problem was mine in here:

 

Share this post


Link to post
Share on other sites
4 hours ago, LeBaldi said:

Probably its the same problem was mine in here:

 

i have laptop 

my config is attached in url

and dont know how to use multi support monitor 

kindly give details how u solved this problem

Share this post


Link to post
Share on other sites

Post your Full hardware Specs (as text)

Share this post


Link to post
Share on other sites

intel core i7-7500 U
12 gb ram
kaby lake u
cores/threads 2/4
intel hd graphics 620

Share this post


Link to post
Share on other sites

That's because your graphics is not natively supported by OSX, this situation mostly cannot be fixed at least with 10.13.0 release, wait for 10.13.2 or 10.13.3 High Sierra release by Hackintosh Zone,

 

or you can try to install

Lilu.kext and IntelGraphicsFixup.kext into /BOOTLOADER/EFI/CLOVER/kexts/Other

and try booting

Share this post


Link to post
Share on other sites

Hi Niresh, might this work for my graphics problem with either HD4600 or GT610?

Worth a try, or should I wait for your later release? Thank you!

On 12/27/2017 at 10:15 AM, Niresh said:

or you can try to install

Lilu.kext and IntelGraphicsFixup.kext into /BOOTLOADER/EFI/CLOVER/kexts/Other

and try booting

 

Share this post


Link to post
Share on other sites

So did you manage to install?

Share this post


Link to post
Share on other sites

i tried but nothing happen

same error again

now waiting for your next update

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $18.27 of $100.00 goal reached.
    Donate Now
×