Disable ADBlock Extension If you have.
After install, problems with shutdown and reboot - Hackintosh High sierra - Hackintosh Zone Jump to content
Sign in to follow this  
LeBaldi

After install, problems with shutdown and reboot

Recommended Posts

So, after my previewsly post here: 

 

Everything works great! Well... almost... the minor problem appears the system check the update of de CUDA Drivers may be broken, I1m already using the lastest driver, but stills say I have to update... but no problems to use at all

 

The real problem starts with the Shutdown... here in Vanilla Sierra, sometimes when shutdown, all things are off, but my PC still on, in this case, fans still running. But reboot work fine.

Now in High Sierra, always a have to shutoff my PC on button, and for my surprise, reboot does not work, simply make the routine to reboot and stops like the shutdown, with all off and the Fans ON.

 

Can I pull some log or make some tests to help solve this? In Clover I See the "FixShutdown" checked... teste without and marked again, but no lucky. Change some stuff of my BIOS, but this was just a shoot in the dark.

 

Thanks again

Share this post


Link to post
Share on other sites

Please post your Hardware Specs

Share this post


Link to post
Share on other sites
47 minutes ago, Niresh said:

Please post your Hardware Specs

Specs are:

Asrock Z77 Extreme 4

i5 3550k

16gb Corsair Vengeance DDR3

HD Sata3 for windows and data

SSD Sandisk X110 128gb with actual High Sierra

GTX660

Share this post


Link to post
Share on other sites

Have you tried this kext?

 

Share this post


Link to post
Share on other sites
3 hours ago, Niresh said:

Have you tried this kext?

 

Tried now, install with kext wizard to system/library/extension correct? And it gave me bootloops... removed in terminal using the recovery mode, and boots fine, but with no Shutdown and Reboot.

 

In Sierra Vanilla was working without any problem using SMBIOS iMac 12.2

EDIT.: I'm testing some stuf on CLover Configratior, and testing the darkwake options... and with darkwake=no, one time it shutdonw completly, but canto repeat again. And the funniest part is, my PC aré sleep/wake perfect! hahahaha... I cant understand that hahaha

 

Edited by LeBaldi

Share this post


Link to post
Share on other sites

Well... after break the system 4 times... reinstall the OS 5 times... I think now is all ok!

I Guess the problem was something about the Time Machine restore. Tested a lot of things here, a lot of ways to restore, and always in some time break the shutdow/reboot

So my solution was a clean install and install everything from zero, and till now all is working :D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.66 of $100.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,584
    • Total Posts
      29,544
  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.66 of $100.00 goal reached.
    Donate Now
  • Topics

×