Jump to content
xAnton01

INSTALLATION HIGH SIERRA HELP ME PLEASE

Recommended Posts

Hello, I write today because I'm having a problem installing OSX High Sierra on my PC, after preparing the usb with transmac and dmg file and setting the bios, I start the installer and press on install but as soon as the screen with the strings for the installation crashes all to the +++++++++++++++++ and it does not go on.Someone could tell me why? because it's been two days that I try to find a solution. Thanks in advance img_0879-jpg.274613

Share this post


Link to post
Share on other sites

Navigate to /BOOTLOADER/EFI/CLOVER/drivers64UEFI/ & Delete OsxAptioFix2Drv-64.efi

Then copy /BOOTLOADER/EFI/CLOVER/drivers-Off/drivers64UEFI/OsxAptioFixDrv-64.efi to /BOOTLOADER/EFI/CLOVER/drivers64UEFI/ folder

 

This may fix your issue keep me posed

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, Niresh said:

Navigate to /BOOTLOADER/EFI/CLOVER/drivers64UEFI/ & Delete OsxAptioFix2Drv-64.efi

Then copy /BOOTLOADER/EFI/CLOVER/drivers-Off/drivers64UEFI/OsxAptioFixDrv-64.efi to /BOOTLOADER/EFI/CLOVER/drivers64UEFI/ folder

 

This may fix your issue keep me posed

Hello, I tried your method renaming the file and removing the 2, but despite this the pc keeps giving me error.  M1u5dXQ

Share this post


Link to post
Share on other sites
13 hours ago, Niresh said:

Navigate to /BOOTLOADER/EFI/CLOVER/drivers64UEFI/ & Delete OsxAptioFix2Drv-64.efi

Then copy /BOOTLOADER/EFI/CLOVER/drivers-Off/drivers64UEFI/OsxAptioFixDrv-64.efi to /BOOTLOADER/EFI/CLOVER/drivers64UEFI/ folder

 

This may fix your issue keep me posed

Hello niresh, I wanted to tell you that yesterday I made the wrong passage you said, I simply renamed the file today I saw that I was wrong and I did as you told me, but now the system does not work the same always hangs them, I am attaching the screen, I hope you or someone else can help me.ianUQyA.jpg

Share this post


Link to post
Share on other sites

Disable UEFI boot in Legacy mode, when booting from USB Keep pressing Number 2, that will load Chameleon instead of Clover

Keep me posted

  • Like 1

Share this post


Link to post
Share on other sites
On 24/12/2017 at 4:02 PM, Niresh said:

Disable UEFI boot in Legacy mode, when booting from USB Keep pressing Number 2, that will load Chameleon instead of Clover

Keep me posted

hello niresh I wanted to tell you that after doing what you said to me starting the hackintosh in usb mode non uefi does not even start the installer ne with clover ne with charmeleon or visualize after choose high sierra installer a black screen

Share this post


Link to post
Share on other sites
13 minutes ago, Niresh said:

Post your full hardware specs

Specs PC

MOBO:Asrock fm2a68m-hd+

Gpu:Gigabyte gtx 1050 Ti

Cpu : Amd A8-7670K

Ram:8 Gb Crucial 1600MHz

PSU:Corsair 650W

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...