Disable ADBlock Extension If you have.
Help I do not boot the usb High Sierra - Hackintosh High sierra - Hackintosh Zone Jump to content
Kenny Johnson

Help I do not boot the usb High Sierra

Recommended Posts

I hope you help me I downloaded the image .DMG Formatie the USB, and then restore the dmg image on the usb using TransMac everything went well, but when it comes to boot it stays in the following image: Still Waiting For Root Device and from there it does not happen, I hope you help me, with the installation of Hackintosh Sierra did not give me this problem, but with Heigh Sierra this is happening to me

J6NE4xW.jpg

Share this post


Link to post
Share on other sites

Are you booting from Clover or Chameleon bootloader?

Share this post


Link to post
Share on other sites
4 hours ago, Niresh said:

Are you booting from Clover or Chameleon bootloader?

Chameleon bootloader

Share this post


Link to post
Share on other sites

I have had this message when booting previous Sierra. There are posts on the internet to suggest to get a different usb drive (got the message on Corsair Voyager and it worked with Lexar Firefly both at 8GB). Using boot flags might also help. 

http://www.macbreaker.com/2012/01/list-of-common-hackintosh-boot-flags_29.html

-v -x npci=x2000 UseKernelCache=No

worked for me.

Share this post


Link to post
Share on other sites
3 hours ago, pepe999 said:

I have had this message when booting previous Sierra. There are posts on the internet to suggest to get a different usb drive (got the message on Corsair Voyager and it worked with Lexar Firefly both at 8GB). Using boot flags might also help. 

http://www.macbreaker.com/2012/01/list-of-common-hackintosh-boot-flags_29.html

-v -x npci=x2000 UseKernelCache=No

worked for me.

I tried to do that, I have two usb that I have always used for hackintosh, they are 8 GB, but when I try to record the iso image it tells me that my memory has only 7.23 and the image occupies a space of 7.5, I do not know how to format it the usb so that I leave the 7.5gb Somebody help me

JRtCPsn.png

Share this post


Link to post
Share on other sites

Using USBBusFix=Yes will fix your Issue

Share this post


Link to post
Share on other sites
1 hour ago, Niresh said:

Using USBBusFix=Yes will fix your Issue

Hi, Thanks for your response, but I try to do what you tell me and I always get the same thing.

I used will fix your Issue but I always get the same screen " Still Waiting For Root Device "

Share this post


Link to post
Share on other sites

Please post your full hardware specs + are you using a USB 2.0 port or 3.0?

Share this post


Link to post
Share on other sites
2 minutes ago, Niresh said:

Please post your full hardware specs + are you using a USB 2.0 port or 3.0?

32GB  Kinstong 2.0

Share this post


Link to post
Share on other sites

I have asked two questions, I have asked about port, not about your Pen drive

Share this post


Link to post
Share on other sites
6 minutes ago, Niresh said:

I have asked two questions, I have asked about port, not about your Pen drive

Dell Inspiron n14z  Procesador i3 RAM 6gb  HDD 690GB 

When I installed Os X Sierra I did not have any problems, but now that I want to install Heigh Sierra I am with this problem

Share this post


Link to post
Share on other sites

As your laptop port is USB 3.0, install this kext  into /BOOTLOADER/Extra/Extensions folder and try booting from USB (You have to extract and copy the kext)

Share this post


Link to post
Share on other sites
2 hours ago, Niresh said:

As your laptop port is USB 3.0, install this kext  into /BOOTLOADER/Extra/Extensions folder and try booting from USB (You have to extract and copy the kext)

help me friend, I tried what you told me all right, but when I start the system, the same screen always appears to me. ImLyhel.png

Share this post


Link to post
Share on other sites

Try with USBBusFix=Yes add it org.chameleon.boot.plist

Check your BIOS Settings https://www.hackintosh.computer/281/hackintosh-bios-configurations/

 

If everything fails, delete boot file then rename boot6 as boot that will boot from Clover Legacy, perhaps it could boot it

Share this post


Link to post
Share on other sites
11 hours ago, Niresh said:

Try with USBBusFix=Yes add it org.chameleon.boot.plist

Check your BIOS Settings https://www.hackintosh.computer/281/hackintosh-bios-configurations/

 

If everything fails, delete boot file then rename boot6 as boot that will boot from Clover Legacy, perhaps it could boot it

Thank you very much you are a Genius, You can install everything in order, I only have a problem when I try to install the Internet Drivers, Intel HD 3000 graphics and others I get this error: 

KS68yAB.jpg 

Can you help me with this please, I need to activate the HD and use the internet Thank you

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $18.27 of $100.00 goal reached.
    Donate Now
×