Jump to content
ali reza_18271

[Success] Do not work Nvidia 960GTX

Recommended Posts

Hello for all.

I install hackintash high sierra on my pc . In customize  do not select any item in graphic menu . After install my audio and network card worked.I try install nvidia web driver but i can not install in it.

Plz help me for install it.

MB:Asus H170 Pro

CPU : Intel Core i5 7500

Gpu: Nvidia 960GTX

Share this post


Link to post
Share on other sites

First, upgrade to 10.13.2, then install web-driver; do not reboot install Lilu.kext and nVidiaGraphicsFixup.kext then reboot

Share this post


Link to post
Share on other sites
9 hours ago, Niresh said:

First, upgrade to 10.13.2, then install web-driver; do not reboot install Lilu.kext and nVidiaGraphicsFixup.kext then reboot

thanks.

when i upgrade to 10.13.2 i download about 2.1Gb and restart but not happened.

Share this post


Link to post
Share on other sites
On 12/22/2017 at 11:05 PM, ali reza_18271 said:

Hello for all.

I install hackintash high sierra on my pc . In customize  do not select any item in graphic menu . After install my audio and network card worked.I try install nvidia web driver but i can not install in it.

Plz help me for install it.

MB:Asus H170 Pro

CPU : Intel Core i5 7500

Gpu: Nvidia 960GTX

I have an i7 and GTX1060 how do you disable one of the graphics cards for install I'd there is not option in bios? It's a laptop so removing the graphics card is not possible.

Share this post


Link to post
Share on other sites
  • Is your bootloader, chameleon or clover?
  • Did you download the combo update?

Share this post


Link to post
Share on other sites
2 hours ago, Niresh said:
  • Is your bootloader, chameleon or clover?
  • Did you download the combo update?

My boot loader is clover

I updated from about menu >update software

Share this post


Link to post
Share on other sites

Without my graphics card working properly, my Clover system (default) lets me upgrade to 10.13.1, but when I try either 10.13.2 after that, OR try combo update to 10.13.2, the -v loads to a point where the apple symbol and progress bar SHOULD show but instead the screen flashes and reboots instead.

Share this post


Link to post
Share on other sites

Download Combo Update, Extract package with UnArchiver, Install only the required package

Share this post


Link to post
Share on other sites

Download Combo Update, Extract package with UnArchiver, Install only the required package,

This doesn't work in latest Combo updates but try installing via Combo update

Share this post


Link to post
Share on other sites
On 12/30/2017 at 7:17 PM, Niresh said:

After installing Lilu.kext and nVidiaGraphicsFixup.kext, without rebooting install the following file, that's the combo update

 

https://support.apple.com/kb/DL1944?locale=en_US

Do I right understand :

  • clean install Hackintosh High Sierra 10.13.0
  •  Install clover 
  • install Lilu.kext
  •  install nvidiagraphicsfixup.kext
  •  update to 10.13.2 combo
  • Install web driver
  •  reboot

Share this post


Link to post
Share on other sites
9 hours ago, Niresh said:

Install web driver before combo-update

If i install web driver before combo update so my web driver version no compatible with hackintosh version after update.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...