Jump to content
Nannu

Struck at Apple logo After installing kext from multibeast

Recommended Posts

Hi

I have installed mac os seirra ( Hackintosh Zone Distro - Link https://www.hackintoshzone.com/files/file/1008-hackintosh-sierra/ ) but after its installation my front audio jack was working but audio not full to maximum extent but Audio device at jack on back panel not working & also my graphics are not fully using resolution of my monitor.

When I installed Clover Bootloader, Audio driver through Multibeast & nvidia web driver & rebooted it struck at apple logo. As i don't have any technical educational background I don't know what to do when I struck there, that's why I reistalled the OS ( Till now nearly 10-15 times in three days ) & tried different Permutations & combinations but every times when (I Think) graphics improves to some extent (not @ full resolution) at booting i.e. Apple Logo system struck there.

Once I also managed to get audio working through multibeat but I don't know how (By which settings) thats why trying again & again to get through it.

Sometimes on freshly installed system i got resolution 1024 x 768 instead of 1400 x 900 (original) & sometimes i got 800 x 600 instead of 1400 x 900 (original).

Now I just reinstalled it then installed nvidia web driver but After mounting EFI Folder there is only Apple folder in it no other folder like Colver in it i have a clover bootloader by default in distro & can't even update config.plst as it is saying that you doesn't own this file.

PLz Plz Plz Help me out from this dead end road to me.

Please Tell me what to do so that i can have a working mac os & also guide me what to do when struck at logo & please refer me some tutorials (vedios & Articles complete step by step that are easy to follow for a noob like me.

My System Specifications are:-

CPU - i5 6500
Motherboard - MSI H110M PRO-VD
Graphics Card - 4 GB GTX 1050 TI
RAM - 8GB DDR4 
Hard Disk for Mac - 160GB HDD
Monitor - LG Monitor (1400x900)

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • I don't think the ten series work yet on Mojave, I have a Ryzen with a GTX 1050 and I'm staying in High Sierra for now.
    • Hardware Information CPU Intel Core i7 6800K @ 3.40GHz Broadwell-E/EP 14nm Technology RAM 32.0GB G.Skill Trident Z @ 1599MHz (15-15-15-35) Motherboard Gigabyte Technology Co. Ltd. X99-Ultra Gaming-CF (SOCKET 0) Graphics 2047MB NVIDIA GeForce GTX 1060 6GB (MSI)
      I have tried High Sierra and Sierra with no good luck. I had it installed once before but the issue was I couldn't boot into it, of course, lol.   Now I can't seem to get the installer to boot, but can get to the bootloader to enter flags. I've tried npci=0x2000  nv_disable=1 -v -f -x which ends up just crashing the thing and it says it's exiting.    I'm really trying to get this to work, I'm sick of Windows always having updates and dumb issues. My timezone won't even work right lol What?    Please let me know what other info you need so I can get this loaded!   PS: Tonymac banned me for discussing "illegal distributions" or using one or some crap like that... was a member for like 5 years. Really crappy of them. Not sure what they're even talking about. No warnings or anything. I think because I mentioned another site they got pissed lol    
    • I now see that my wifi adapter doesn't work as it's Intel.  I purchased USB-AC53 Nano which works, but handoff, even with functioning Bluetooth and wifi doesn't work.  Suggestions?  
    • @Niresh is there any work around for graphics for the gt1030 on dell optiplex 760?
    • @Niresh - my apologies for the delay.  I didn't see this until now.  I've made quite a bit of headway and am up and running except for my wifi from what I can tell.  Is this something you can help with?  As to the specs:   https://www.dell.com/support/home/us/en/04/product-support/servicetag/6bx4y52/configuration   Thanks so much!
  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,613

    Latest File
    By Niresh

    193    2

×