Jump to content
Akash Goyani

Black screen with Apple logo

Recommended Posts

I boot up like normal unibeast using the proper boot options in bios, and get the clover bootloader. I select the external usb for osx and I get the black screen with the apple logo.

I have made High Sierra 10.13 bootable USB.

I have Lenovo 320E Laptop with this specs.

-i5-7th Gen, 8gb DDR4 ram, 940mx NVidia Graphic card, and i have already installed Windows in different SSD. (I want to install macos in HDD).

and when i use (-X) boot with verbose mode, It display only ++++++++++++++++++++++++++++++ nothing else.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,654
    • Total Posts
      29,758
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...