Jump to content
Sign in to follow this  
NinjaGandhi

DESPERATE "This graphics configuration does not support hardware acceleration, which is required to run Final Cut Pro."

Recommended Posts

I need help desperately. My hackintosh updated automatically without my permission and it totally fucked everything up. Final Cut Pro now says "This graphics configuration does not support hardware acceleration, which is required to run Final Cut Pro.", Logic is so glitchy it's unusable, and the whole computer in general is now glitchy and laggy. 

I was either running El Capitan or the older version of Sierra prior. I don't even remember tbh. But everything ran smooth as a baby's butt prior to the update.

I am computer stupid and have no idea whatsoever how to fix this. My computer savvy friend built this hackintosh for me, but he is super busy and won't have time for a while to help me out and I need it for work asap. Someone please help me. I'm begging you.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,643
    • Total Posts
      29,720
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...