Jump to content
Sign in to follow this  
patfla

Hackintosh won't boot

Recommended Posts

patfla

Trying to fix a hackintosh, belonging to friends of my wife's, which won't boot.  Most times it doesn't so much as load the OS, a few times it has however even then it hangs later.  I'm a software engineer and have built my own PCs (but not a hackintosh) and recognize the various messages. BIOS -> OS, etc.

Built on a gigabyte GA-EP45T-DS3R (circa 2012 I believe) running Mac OSX 10.8.

I used another Mac laptop they own to make a Recovery disk on a USB stick.  Different versions of OSX but my hope is that the recovery disk built from the newer version on the laptop will still repair the older hackintosh.

Put the USB into one of the ports on the back and power on.  F12 to select a boot device.  There are various USB items and I select USB-HDD.  As it continues, a message appears saying "Lexar USB storage device" (that doesn't come up normally) - the stick is indeed a Lexar and so I assume the stick has been recognized.

However the messages get down to "Verifying DMI Pool Data ..." (which I've seen many times so far) and won't get past there.  I assume at that point, if it finds a valid OS on the stick, it should boot from it - but it's not.

Any help appreciated - Pat

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...