Jump to content
ThrillaYT

Pentium G4560 and GTX 1050 Ti Hackintosh Fail

Recommended Posts

Hey everyone,

I recently tried to install Hackintosh Sierra Zone on my PC. The installation went fine, after using a FakeCPUID, but when I installed the Nvidia Pascal drivers they wouldn't switch upon rebooting. Also every single website failed to load, and I was stuck at a small resolution.

Does anyone know why this problem is and how to fix it? I will post my specs below:

My Specs:

Motherboard: ASUS H110M-R

CPU: Intel Pentium G4560

GPU: Gigabyte GTX 1050 Ti OC

RAM: Corsair Vengeance DDR4 @ 2666Mhz

Storage: WD Blue 1TB 7200rpm HDD

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,637
    • Total Posts
      29,712
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...