Disable ADBlock Extension If you have.
Jump to content
Sign in to follow this  

[HELP] ASUS Z170-Deluxe

Recommended Posts


I am trying to install Hackintosh on my computer 

Specs - 

Mobo : ASUS Z170-Deluxe

CPU - i7 6700K

RAM - Corsair Vengeance 16GB

SSD : Samsung Evo 250GB



When I install the verbose log show and it goes through really fast and then it will pause at the end and my entire computer will just reboot, I have tried multiple methods and they all seem to be having issues.

Another issue I had with using UniBeast was unsigned binary files and it was stuck in a loop.


I have tried following the tutorials on YouTube with the same motherboards and I don't seem to be having any luck what so ever, Below is the video I made (Sorry about the quality) whilst using Hackintosh Zone 



Share this post

Link to post
Share on other sites

How are you trying to install Sierra?  Are you using a bootable USB or upgrading?  Assuming USB, how was it created?   More info is needed to help.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.

    $22.66 of $100.00 goal reached.
    Donate Now