Jump to content
Sign in to follow this  
Schmeckles23

[HELP] ASUS Z170-Deluxe

Recommended Posts

Hello,

I am trying to install Hackintosh on my computer 

Specs - 

Mobo : ASUS Z170-Deluxe

CPU - i7 6700K

RAM - Corsair Vengeance 16GB

SSD : Samsung Evo 250GB

GPU : GTX 970 SLI

 

When I install the verbose log show and it goes through really fast and then it will pause at the end and my entire computer will just reboot, I have tried multiple methods and they all seem to be having issues.

Another issue I had with using UniBeast was unsigned binary files and it was stuck in a loop.

 

I have tried following the tutorials on YouTube with the same motherboards and I don't seem to be having any luck what so ever, Below is the video I made (Sorry about the quality) whilst using Hackintosh Zone 

 

 

Share this post


Link to post
Share on other sites

How are you trying to install Sierra?  Are you using a bootable USB or upgrading?  Assuming USB, how was it created?   More info is needed to help.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,655
    • Total Posts
      29,762
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...