Jump to content
danpol86

Installation asus x55c

Recommended Posts

Hi everyone, I'm trying to install Yosemite on a laptop, exactly Asus x55c. any boot flag I use, I always have this problem. please, can anyone tell me where I am wrong?

Root device uuid is '092465652 etc....
Please answer me if you can, I have banged this issue for a while! Thank you all

Share this post


Link to post
Share on other sites

Could you attach an image?

  • Like 1

Share this post


Link to post
Share on other sites

68VELwY.jpgOf course, sorry if I did not put it before.

Share this post


Link to post
Share on other sites

 

My Hardware, if someone still wants to help me: Intel® Core ™ i3 Processor- Intel® Chief River Chipset HM76 -Integrated Intel® HD Graphics 3000 / 4000Integrated 802.11 b / g / n Built-in Bluetooth ™ V4.0 (Optional) 10/100/1000 Base T

Share this post


Link to post
Share on other sites

Have you followed all the MB Setting

Share this post


Link to post
Share on other sites

I think so .. should be an issue of smbios, but I've tried it a lot without success.

 

Share this post


Link to post
Share on other sites

Please install Niresh Yosemite now, at the first boot after installation i have full resolution with the intel hd 3000. after repairing permissions etc etc, i do not have any more acceleration at the new reboot. Sometimes by booting pennete I have acceleration graphic, starting from hard disk n. Ah, I got the Chameleon bootloader

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • did you know the RX580 sapphire works out of the box to get it to work just let the pc go to sleep and thin wake it up make sure all monitors are hooked  up before you boot up the system. let me know how it works for you. here is the specs of my machine    HP Z800 2 x 3.07 GHz 6-Core Intel Xeon 16 GB 1333 MHz DDR3 Radeon RX 580 8192 MB 2 monitors and a 60 inch samsung uhd tv   thank you all for reading my post I have ben working in apple products for years and hackintosh from the beginning .
    • (MAC & PC) macOS Multi Boot USB Project [KEAL-kealOS’es] – Kemal ALKIN – RAW Image   Support – Apple Macintosh | PC (CLOVER Bootloader/Önyükleyicisi UEFI & Legacy BIOS) – Destekler. SSD NVME & SSD TRIM Desteği / Support : CLOVER | Apple Macintosh (SSD Trim Terminal.app Command: “sudo trimforce enable“) (Kernel & Prelinkedkernel) AMD / Ryzen CPU (İşlemci) | Intel CPU (İşlemci) Native/Doğal Destekler – Support macOS versions/sürümleri: (MBR: Master Boot Record – GPT: Guid Partition Table) Mavericks 10.9.5 – MBR & GPT (AMD/Ryzen + Intel Native) Yosemite 10.10.5 – MBR & GPT (AMD/Ryzen + Intel Native) EL Capitan 10.11.6 – MBR & GPT (AMD/Ryzen + Intel Native) Sierra 10.12.6 – MBR & GPT (AMD/Ryzen + Intel Native) High Sierra 10.3.3 – GPT (Stable AMD/Ryzen + Intel Native) High Sierra 10.13.6 – GPT (AMD/Ryzen Test + Intel Native) Mojave 10.14.1 – GPT (Intel Native)   Needs/Gerekenler: 64GB/64GB+ USB | 7-Zip/WinRAR | Win32DiskImager/Transmac   Download / İndir : GoogleDrive  
    • @Niresh - any chance you can help?
    • salve a tutti  non riesco ad aprire jpg con anteprima di macOS MOJAVE
    • i tired i cant install graphics hp probook 450 g5
      i have Intel® HD Graphics 620
      and NVIDIA® GeForce® 930MX
      i cant install any one
      used most app
      allawys get error from mulibest "no logo"
      and web NVIDIA dont enable 
      i boot from flash so used win10 and mac
  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,610

    Latest File
    By Niresh

    155    2

×