Jump to content
alexandrionel

How to enable my AMD RX 560 on 10.12.3

Recommended Posts

I just finished installing HZ Sierra 10.12.3.

I have  MSI Z68A-GD65 motherboards, I5 2500 CPU and Sapphire Radeon RX560 Pulse 2GB GPU.

I am not getting any GPU acceleration.

My GPU id is 0x67ff.

At the about my system it says I have a 6MB GPU, my youtube videos are flickering and have low frame rate.

I tried the following:

1.

- using clover configurator, under Graphics I checked INJECT EDID and added vendor id 1002, product id 67FF, dual link 1, checked LOAD BIOS, checked patch VBIOS, checked inject ATI

- using clover configurator under Devices for ATI I wrote 0x67ff1002.

I tried rebooting, no changes.

2.

I also tried installing in the EF/CLOVER/kexts/other Lilu and Whatevergreen but refused to start, it entered a boot loop. I started in safe mode and deleted the kexts.

3.

I tried direct update to 10.12.6 downloaded from apple website combo update 10.12.6 but then I got a black screen. I deleted everything and reinstalled again.

 

What should I try next?

Thank you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • @riddlemeright You have not posted any pictures regarding ACPI Error, without pictures I can not debug Also you need to post your full hardware specs
    • @Douglas Dreer use ATH9KFixup.kext with Lilu.kext also you need to add -ath9485 as boot-flag in clover config
    • @tdtech959 Without any pictures of kernel panic it is really hard to debug, but anyhow have you installed whatevergreen.kext with lilu.kext   i had a weird kernel panic when my onboard graphics was turned on, I was able to select external graphics card via BIOS settings as default. are you sure if the USB is the actual problem.
    • Has anyone managed to run the atheros 9485 run on Mojave? I even managed to make it recognize, but it can not find any network.
    • Hello everyone  I have installed High Sierra and updated to 10.13.6 before installing nVidea web drivers. After everything was installed (Kexts and the driver) everything booted fine. Graphics worked perfectly. My onboard USB did not work but I have some generic NEC USB 2.0 card that works fine. After a reboot later in the day, I had a weird kernel panic. It spit out strings no longer than 30 charters and then proceeded to reboot. I have not seen this type of panic . This happened when using the onboard USB 3.0 controller but was fixed by removing the device. But now I'm not sure what caused this. I have reinstalled about 15 times already. Here are my specs: ASUS B150 Plus D3 Intel Pentium G4400 ZOTAC GeForce GTX 1050 2GB WD Blue 500GB HDD 8GB Ram Some generic wireless card (That works) Thanks -T
  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,610

    Latest File
    By Niresh

    166    2

×