Jump to content
VoiceActingGod

Intel HD 4400 Desktop graphics not working

Recommended Posts

Hello everyone, 

I can't get my desktop hackintosh graphics working at all in MacOs Sierra. Im just using a dell. It worked in El Capitan flawlessly but I don't remember what kext I used. I tried so many different ones for Sierra and nothing. I get that I am using 7mb of ram instead of the full 4gb that I get on windows 10. Also, theres no QE/CI. I use this computer for mostly for music production and this cripples my ability to make music without the graphics working smoothly.

PC Specs:
Dell Computer
Intel Core i3 4130
8gb of ram 
1tb External HDD
No Graphics Card
Desktop Intel HD 4400

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,654
    • Total Posts
      29,758
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...