Jump to content
Noodle Zone

macOS Sierra Zone kernel panic on a Dell inspiron 3647

Recommended Posts

Hello!

I tried to install the macOS Sierra Zone distro on my Dell inspiron 3647, Which I did not modify it's hardware (except for the RAM.)

Here are the specs:

Graphics: Intel HD Graphics 4000 (On Darwin/x86, It shows as VESA v3.0 31MB (Intel(R) HSW Mobile/Desktop Graphics Chipset Accelerated VGA BIOS))

CPU: Intel(R) (Haswell) Pentium G3220 (Clock at 3 GHz)

Memory: Samsung 2 GB memory stick (I installed the stock 4GB stick into my primary computer.)

Chipset: Intel H81 Express

Motherboard: A proprietary motherboard by Dell...

BIOS Settings:

The board does not have an "Other OS" or "VT-d" option.

I set the AHCI mode to ATA, and the boot mode to Legacy, because I had an OS that needs it.

When I tried to boot the USB up with the flags:

kcsuffix=haswell Kernel=kernel.haswell -v -f -x npci=0x3000 USBBusFix=Yes dart=0 cpus=1

It crashes with the "Thread 0 Crashed" message in verbose mode.

I don't know the busratio for this processor.

Also, I think I'm getting the Kernel name wrong.

Thank you in advance!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,650
    • Total Posts
      29,730
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...