Jump to content
huskee

Sierra Zone Installer won't boot

Recommended Posts

Sierra Zone Installer won't boot

My sierra zone usb drive won't boot. It starts booting but reboots right after selecting the usb drive as the boot device. I have tried all boot flags you suggest in the tutorial but nothing works.

Can't get screenshots because everything happens instantaneously.

Thanks in advance,

Specs:

Intel Core2Quad Q8200

Gigabyte GeForce 9600GT

4GB RAM

ASRock 4Core1600-D800

 

huskee

Edited by huskee
Added specs

Share this post


Link to post
Share on other sites

Hi Huskee,

What is the USB partition scheme used -> MBR or GUID? What is the BIOS configuration as well in terms of booting -> Legacy/EFI or UEFI?

Check also the BIOS requirements for starting mac os x :)

Share this post


Link to post
Share on other sites

My motherboard has legacy firmware (plain old BIOS) so I of course used MBR. I've set everything correctly in my BIOS, accordingly to the Sierra Zone tutorial.

Share this post


Link to post
Share on other sites

There is a patch for MBR & Sierra. Did you apply it already? If not check for it and give it another try :)

There is a MBR OSInstaller.Framework rework which actually enables you to install it. But yeah ...check for Sierra MBR Patch :) 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
×