Jump to content
oskar5510

Failed instalation - "Move IntelHD.pkg"

Recommended Posts

Failed instalation - "Move IntelHD.pkg"

Hi

I tried to install Sierra on my Asus X553M-SX880H. Instalator boots propertly. When I choose extra Intel graphics driver in "Costumize" tab, I have failed instalation with result An error occured while running scripts from the package "Move IntelHD.pkg".  Can't finish instalation.  Then can't boot, because Clover (from USB stick with instalatior) doesn't see this system. 

When I unmark all off graphics addons, installation complete, but I cant boot. I suppose booting freeze just before running the graphics. 

My specs:

CPU Intel Pentium N3540 

GPU Intel HD Graphics (in Windows Device Manager)

 

Best regards

oskar5510

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,630
    • Total Posts
      29,703
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...