Jump to content
Sign in to follow this  
slamd64

Lenovo Thinkpad T440p Still waiting for root device USB boot

Recommended Posts

Lenovo Thinkpad T440p Still waiting for root device USB boot

Hello

I have made USB of Sierra Zone with TransMac and tried to boot it on this laptop. In BIOS I selected UEFI mode only, USB device as first and tried to boot from USB 2.0 ports.
It stucks right after loading VoodooPS2Controller, it says also PCI Configuration begins, then it shows 'Stop' sign. I've searched a bit and found that USB devices are not receiving power right after booting. Laptop is new, so it should work. It can boot Yosemite from Legacy Mode and also can install it. Same for Mavericks, but both are glitchy. Is there anything else I can try?

Images:

http://imgur.com/wwW5TLK

http://imgur.com/jwIQd3x

 

This is the config:

i5-4210M Haswell

8GB RAM
500GB SSHD

Intel HD4600 only
14" HD+ 1600x900 screen
Intel Wireless Card
Rest is here https://support.lenovo.com/us/en/solutions/pd100280

Thanks in advance



 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...