Jump to content
naizenk81

I have a problem when I try to install Sierra

Recommended Posts

I have a problem when I try to install Sierra

My laptop:

 

Acer Aspire ES1-521

AMD A8-6410

AMD Radeon R5

12GB RAM

Start loading and stop shortly. Using normal configuration as debug configuration. I added some screenshots.

I hope they can help me. Thank you very much.

 

 

Share this post


Link to post
Share on other sites

i have the same problem..asus a55v i7 2.4 ghz 16 giga ram 750 giga hard disk..with yosemite niresh all is ok..i don' understand where is the problem..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,650
    • Total Posts
      29,730
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...