Jump to content
Amartya

Boot00S : Error problem

Recommended Posts

Boot00S : Error problem

Hello guys,

As the title says, i've a toshiba satelite pro laptop with windows 10 installed.

I'd downloaded the Niresh hackintosh yosemite zone dmg file and boot it into an usb drive by using TranMac .

Everything going smooth , but i can't boot into newly installed mac os without the bootable mac usb drive...

ad later i've found that no EFI drive has been created..

so i've searched it in google, youtube, but didn't find the solution.

i've done everything , i.e. reinstalling the mac os, install clover configurator and possibly everything to boot into mac os with the usb but no luck....

later i've found that i've not changed my boot mode to UEFI..

so i've chaged that... and after that it shows 'media fail : no boot device found'

so again i've changed the boot mode to cms booty and now i can boot the usb without any problem...

so my question is

'how can  i boot the mac os bootabled usb in UEFI boot mode ?'

and

if UEFI boot mode is not the problem and it's fine to continue in cms boot mode,(p.s. - my bios is insydeh20)
then 'how can i create an efi partition in order to install clover and boot into mac os yosemite with the usb ???'

please help...:crying::crying::crying::crying::crying::crying::crying:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...