Jump to content
Sign in to follow this  
Simon Simon

Hackintosh after 10.12.05 Update (Intel/NVIDIA)

Recommended Posts

Hackintosh after 10.12.05 Update (Intel/NVIDIA)

I had some problems after the update so I tell you how to solve the issues:

Black Screen (no signal):

There is a problem with the Nvidia Web Driver. First try to boot without the nvidia driver. Just go to Options > GPU Injection and remove the tick from Nvidia Web Driver and boot. Uninstall the Web Driver -reboot- and Install the new Version 378.15.10.05f01

If you still get a black screen boot a live cd or windows and remove the NVDA.... Folders from System/Library/Extensions and try again to boot. Uninstall the Web Driver -reboot- and Install the new Version 378.15.10.05f01 (If you open the nvidia driver manager to uninstall the driver NVIDIA asked me to install an update - ignore that and uninstall the driver, because the update wont work)

Error 8 / Volume could not be verified completely / fsck_hfs errors / Invalid node structure:

Boot from sierra installation usb and try to repair with disk utility - reboot

-> If that does not work reboot and boot again from sierra installation usb > open terminal > /sbin/fsck_hfs -yprd /dev/disk0s0  (replace 0 with the right number - you can find it in the disk utility)  - > the process takes 5-10min

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...