Jump to content

Unknown Error

Recommended Posts

UKnown Error Somebody

This maybe a error that some of you guys didn't see but maybe some other people have may the same problem as me please if you know any solution tell me?

hackintosh Sierra Zone from niresh clean install on usb but can't boot it even doesn't  boot to the installer if i want to boot from usb the first what i get is this included screenshot.

Error Output:


Darwin/x86 boot v5.0.132 - Enoch r2848

8154MB Memory



Booting to macOS 10.12.3 (16D32)


System Integrity Protection Status: disabled (Custom Configuration).

CsrActiveConfig = 0x03 (0000011)


Kext Signing: disabled

FileSystem Protection: disabled

Task for PID: enabled

Debugging Restrictions: enabled

Apple Internal: enabled

DTrace Restrictions: enabled

NVRAM Protection: enabled

Nothing is happening i get black screen with a grey typing cursor i can't do anything i tried to redownload and return it with transmac i tried to do the vanilla way the same error

--- End of Log


Current Mackintosh version : Mackintosh Yosemite aka 10.10.5

Windows Version: 10 Home

ScreenShot link



Intel Core 5 3300CPU 4 Cores (TM) 3.00 GHZ 3.20GHZ

*8 GB Ram (8154 MB) (1600 MHZ Megahertz) DDr3

Graphics: MSi GeForce GT 630 2048MB (2GB video ram)

Hope somebody can help me?


Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...