Jump to content

Recommended Posts

sound help pls noise issue speakers

Hi Niresh thanks for your awesome work. I'm running your build and it is by far the awesomeness one i have got working as of yet. YOU da MAN :rofl:

I'm having a issue with my sound its having a lot of noise in speakers. and the volume is not that loud only when i turn the dial up full. If i have it at 50% can't hear nothing and its usually loud on linux like this on 50%. If you can help please be awesome. Thank you. My friend helped my get sierra up with my GTX 1070 running sierra 10.12.5 working flawlessly. expect for my sound issue. My friend that helped me is here https://www.youtube.com/channel/UC_y-dvN1Fwzk3pBed8PR17g if you know him.

Here is my speakers I'm using https://www.amazon.com/Logitech-LS21-Stereo-Speaker-System/dp/B0015C30J0/ref=sr_1_23?s=electronics&ie=UTF8&qid=1499406610&sr=1-23&keywords=logitech+USB+speakers if i have to buy something else let me know thanks

Here is my motherbroad also http://www.asrock.com/mb/intel/z77 oc formula/

Awesome place Thanks. Hope you can help or somebody else

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...