Jump to content
Pritesh9977

Reboot Boot Loop On Macos high Sierra Installation

Recommended Posts

Reboot Boot Loop On Macos high Sierra Installation

Hi..

I'm trying to install Macos high Sierra in MSI CX62 7QL laptop

Intel i7-7500U CPU 2.90ghz (Kaby Lake)

DDR4 8GB RAM

NVidia 940MX Graphics 

i download Macos Highsierra_Beta.tar.gz

try to boot the install OS from the usb it hangs in the loop, too. During the boot process, the OS shows me the Apple logo just for a few seconds and then it reboots immediately. It is so fast I can't see any error on the screen.

I installed Macos Sierra it's working fine but I'm trying to install HighSierra laptop automatically restart 

 

Share this post


Link to post
Share on other sites

IOGraphics Frame-buffer kext is causing the issue, this is not a MacPwn error, can not be fixed in Public Beta of High Sierra

Share this post


Link to post
Share on other sites
On 7/10/2017 at 3:26 AM, Niresh said:

IOGraphics Frame-buffer kext is causing the issue, this is not a MacPwn error, can not be fixed in Public Beta of High Sierra

I am having the same issue after an upgrade from Sierra.  Having awful issues trying to get it installed on my machine and this is the latest hurdle.

Mobi is an an Asus P8Z77V-Premium.  ANY help would be greatly appreciated.

Here’s a video...

https://yadi.sk/i/qSBLq4C43PRB7L

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...