Jump to content
mic87xp1

Black screen Chuwi HI10 Pro

Recommended Posts

Black screen Chuwi HI10 Pro

Hi, I'll try to install Sierra zone on my intel tablet Chuwi HI10 Pro, but when I choose boot from usb it stucks on black screen.
It is impossible to launch Legacy Boot because it isn't present in the bios menu.
Is it possible to start the installer anyway?
Theese are the specifications:
CPU: Intel Atom X5-Z8350 1,44Ghz
GPU: Intel HD Graphic(Gen8)
Ram: 4GB
eMMC: 64GB
WiFi: 802.11b/g/n wireless internet

Thanks for all

Share this post


Link to post
Share on other sites

Did you think this could fix my problem?

"Run Clover Configurator and open config from USB EFI partition. Go to 'Install Drivers' and click on 'OsxAptioFix2Drv'. "

My bios is Aptio!

Share this post


Link to post
Share on other sites

Hello, did you have any success? I also have the Chuwi Hi10 Pro, but with Atom 8300 processor. I'm booting an UniBeast 10.13.1 installer from USB 2.0 and only get a black screen.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...