Jump to content

Recommended Posts

Restarting

Hi, I have installed hackintosh Yosemite from this site with no problems, but I'm trying to install macOS sierra the system restarts again, I used -v -f npci=0x2000 flags and worked in Yosemite but no flags are working here it not even goes in verbose. It restarts from [ACPI Patcher].

My system: AMD Fx 6100

Gigabyte Ga-78LMT-S2PT

8 GB ram

nvidia 610 2GB Graphics card

 

 

Share this post


Link to post
Share on other sites
On 1 Asadha 1939 SAKA at 9:27 AM, Milan Joshi said:

Restarting

Hi, I have installed hackintosh Yosemite from this site with no problems, but I'm trying to install macOS sierra the system restarts again, I used -v -f npci=0x2000 flags and worked in Yosemite but no flags are working here it not even goes in verbose. It restarts from [ACPI Patcher].

My system: AMD Fx 6100

Gigabyte Ga-78LMT-S2PT

8 GB ram

nvidia 610 2GB Graphics card

 

 

I tried installing Niresh Yosemite 10.10 and it worked fine

all Bios setting are correct. But not able to install Sierra it instantly reboots.

I Many Boot flags but nothing works

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...