Jump to content
Sign in to follow this  
Vyzantion

Shut down blocked

Recommended Posts

Shut down blocked

A new hard configuration, the old motherboard was broken. Things went fine at first. After a few days, noticed a nasty issue that was getting more and more serious: the os tended to block at shut down. It gets to CPUhalted (if offline) or Realtek link down on en0 (if online) and then stop. Overheating was an issue on the previous configuration (Gigabyte) based, but there, at least there was a CPU overheating alarm. On the new one, nothing similar.

Specs are:

Asus P5P41TED Rev X.ox

Intel Core 2 Duo e8500

Nvidia GeForce 6200

To be able to shut down, I do this: 1) Reboot after being logged on; 2) reboot 1-3 times being logged off; 3) shut down being logged off. But sometimes not even this works.

Sometimes, the bios seem to fail loading. At one point it even gave an error of loading. At first install, it ran until a Quick boot option, that skipped some tests, to be able to boot faster, but I disabled that, in order to keep the hardware safer, to run the full tests.

This a serious issue. Maybe some patching will work. I boot with only verbose mode, -v, no other bootflags. 

A shut down block would potentially affect the installed OS on the hard drive?

Is this a dead lock?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...