Jump to content
Sign in to follow this  
issoudelchancla

Problem Installation Laptop Intel (clover boot)

Recommended Posts

Problem Installation Laptop Intel (clover boot)

Greeting, I start in the Hackintosh and I decide to "hackintosh" my laptop (http://www.yuspo.com/en/notebooks/8...00u-156-1920-x-1080pixels-graphitesilver.html). I have just asked the forum because I have a big problem, I followed the tutorial (from https://www.tonymacx86.com/threads/unibeast-install-macos-sierra-on-any-supported-intel-based-pc.200564/) and I start all over again several times but when clover starts) in verbose mode, I select "MAC OS from USB" as said in the tutorial but at startup there is the apple for a few seconds then nothing and an error message is displayed:

Spoiler

os_x_e11.jpgos_x_e10.jpg

I have to say that my USB key boot, that Clover is displayed well and that my bios is well parameterized, I even try to start it with the arguments: -v -x but nothing does during startup, a Apple and this error message: '(

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $13.17 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • HI i have this card ATI Radeon HD 5770 Series and I have it working, but I got a problem with vram only have 7 mb I need help to solve this because i have problems with some glitches in the display. I haver clover . PD: My graphics card have 2gb      
    • Hi, I am trying to make bootable USB for Hackintosh , I tried TRANSMAC and Win32disk image from my Windows 10 PC, soon after completion USB not accessible. Please advise.   Thank you,  
    • That's happen every time that i am trying to install a hackintosh on my pc i can't find a solution. I tried a lot of different flags.  Pc specs:  GeForceGTX760 4GB Intel i7-4820K MSI Global X79A-GD65 (8D)   There is a video: https://streamable.com/us6nf  
    • nobody can help me
    • I have a GA-H81M-S mobo with G3240 Pentium (R) processor. I am not using the IGP but an Nvidia GT-710 1GB DDR3 dedicated Graphics card. I followed posts in other forums and managed to install once. After upgrade and reboot, I messed with clover configurator and now I can't get to the install screen. I get stuck on VoodooPS2Mouse: Version starting on OS X Darwin 16.4. If this forum is still alive, please help
  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,619

    Latest File
    By Niresh

    230    2

×