Jump to content
Sign in to follow this  
issoudelchancla

Problem Installation Laptop Intel (clover boot)

Recommended Posts

Problem Installation Laptop Intel (clover boot)

Greeting, I start in the Hackintosh and I decide to "hackintosh" my laptop (http://www.yuspo.com/en/notebooks/8...00u-156-1920-x-1080pixels-graphitesilver.html). I have just asked the forum because I have a big problem, I followed the tutorial (from https://www.tonymacx86.com/threads/unibeast-install-macos-sierra-on-any-supported-intel-based-pc.200564/) and I start all over again several times but when clover starts) in verbose mode, I select "MAC OS from USB" as said in the tutorial but at startup there is the apple for a few seconds then nothing and an error message is displayed:

Spoiler

os_x_e11.jpgos_x_e10.jpg

I have to say that my USB key boot, that Clover is displayed well and that my bios is well parameterized, I even try to start it with the arguments: -v -x but nothing does during startup, a Apple and this error message: '(

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...