Jump to content
Manash

(solved)Intel HD 4400 showing 4mb

Recommended Posts

Intel HD 4400 showing 4mb

Recently I installed niresh Sierra zone on my PC and managed to get work everything except graphics, it is showing 4mb and no kext loaded.

My PC:- 

Cpu-i3 4005u

Gpu- Intel HD 4400 mobile

Please help me out of this issue.

Update: I installed the graphics kext from /backup and after that the graphics is working

Share this post


Link to post
Share on other sites

I have the same problem...

Tried to load several kexts, they load (I think) but they don't do anything.

It's like that 4005U I3 is cursed or something...

Following this thread for an answer

Share this post


Link to post
Share on other sites

Maybe because of some missing kext like appleintelframebufferazul.kext, appleintelframebuffercapri.kext etc which were not present in the /system/library/extensions folder

Share this post


Link to post
Share on other sites
On 6/12/2017 at 7:01 PM, Manash said:

Intel HD 4400 showing 4mb

Recently I installed niresh Sierra zone on my PC and managed to get work everything except graphics, it is showing 4mb and no kext loaded.

My PC:- 

Cpu-i3 4005u

Gpu- Intel HD 4400 mobile

Please help me out of this issue.

Update: I installed the graphics kext from /backup and after that the graphics is working

I have the same issue... Help me out..

Where is the /backup folder?

or could you send the kext for me?

Share this post


Link to post
Share on other sites

why this topic is marked "solved" but it isn't ? any body found the kexts ?

Share this post


Link to post
Share on other sites
7 minutes ago, chaouimar1 said:

why this topic is marked "solved" but it isn't ? any body found the kexts ?

Because I solved it, see the update in op. 

P.s don't use these illegal hackintoshzone.com images, these are garbage. instead use the original one from apple.

Share this post


Link to post
Share on other sites
18 hours ago, Manash said:

Because I solved it, see the update in op. 

P.s don't use these illegal hackintoshzone.com images, these are garbage. instead use the original one from apple.

thanks manash ! could you please tell me what kexts did you installed from 'backup' folder ? because i couldn't fingd the one for 4400, only 4000 and 5000 ? thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $21.95 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,618

    Latest File
    By Niresh

    238    2

×