Disable ADBlock Extension If you have.
Jump to content

Search the Community

Showing results for tags 'yosemite 10.10'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh Distro
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts
  • Members Only

Forums

  • Hackintosh Distro
    • Niresh Mojave Help Forum
    • Hackintosh High sierra
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • MacPwn
    • MacPwn for High Sierra
    • MacPwn Mojave Support
  • International Languages
    • Türkçe Forum - Turkish Forum
  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
    • macOS Mojave Support
    • macOS Mojave Vanilla Support Forum
  • MacPois0n
    • Feature Request
    • Bug Report
  • Guides
    • Installation Guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Interests

Found 7 results

  1. So I'am here wants to share a successful installation of hackintosh into my low specs laptop. To start with this thread, here are my not so good specs: ACER ASPIRE 4741z intel pentium processor P6000 1.86 Ghz 3m, L3 Cache intel HD mobile graphics (arrandale) 500gb hdd 4GB RAM I have read a lot of guides, builds and story's building their own hackintosh , so for me basically, it was really hard at first specially when you are trying to install a famous OS into a low end budget laptop. Im not new into HACKINTOSHING, i have a RIG that i personally choose/build for making one. So for my laptop, it was a 50/50 chance to consider installing a MAC but me being curious and frustrated as well, I try it, and here are the guide i followed to a successful Hackintosh: 1. download the OS from here (Need account to Download Files) 2.Simply Follow this guide (Thanks to Niresh for this wonderful guide) Note: pls see also troubleshooting for fixing up things while you're in a part of installing esp. booting into usb, not continuing the installer, freezing and hanging, etc. you will encounter all of this thats why I'm here for these guide. 3.After you manage and successfully started the installer, congrats,. but not yet..If you encounter while you're about to start the setup screen (this is after the successful installation) you will encounter the Hackintosh Zone logo with almost half of progress bar, this will you will need : reboot your laptop, boot into boot loader and type this boot args "-v -s" and you will now redirected to verbose mode and single user mode, that means after loading all the lots of letters (i don't know what its called xp) then you will need to type this: 1) fsck -fy 2) mount -uw / 3) grafix backup all that is because some kext that aren't supported with our old gpu driver are messing up so we will move all that driver out of the original folder. but that won't affect your mac, trust me. 4)type exit and so you are good to go. 4.Once you succesfully setup you're account to your mac, this time, its not yet done. what you will need now is the basic driver to be able to run your hackintosh like a pro especially the graphics driver. 5.download the driver from here (Im not sure if i can post it here so you, its up to you to search) you will redirect to google and search arrandale Intel Hd graphics mackintosh. follow those guide, not all ok. 6.download the ALPS touchpad kext (search google also) for your touchpad works like trackpad in Mac.. 7.Thats It! Once its all done,, you are good to go. You had you're not so high end Hackintosh that totally works! I never quit finding solution to problems i was encoutering during installation, so a GOOGLE SEARCH knowledge is a must have for you to continue this experiment. Like a believer never give up, never surrender!! If you have any other questions for this guide, feel free to message me or quote me to keep me on track. I will also provide the link of kext that you can't find. i posted this because, i read some threads that, one guy said this " you must not try installing hakintosh specially when you are using pentium processor"
  2. JacoboBlandonPineda

    Need bootflags for my Laptop

    Hey guys, Finally I got my USB stick to boot into Yosemite-Zone, but when I select it, the Apple logo appears, and freezes. Since in some cases you need bootflags, recommend me some that I can use to install it. This are my computer specs: TOSHIBA SATELLITE NB15-A1101KL Processor: Intel Celeron N2820 Dual-core @ 2.13GHz Graphics: Intel HD Graphics (1366x768 res. at 60Hz) RAM: 4GB HDD: 500 GB (Dual boot with Windows 8.1) BIOS type: UEFI WiFi adapter: Qualcomm Atheros AR956x Thanks
  3. Medion Akoya E7416 - Blackscreen after bootloader Hey, i try to install OS X Yosemite Zone 10.10 on my MEDION Akoya E7416 which has an I5-5200U, Intel Graphics 5500 aswell as an default BIOS. So I can reach the bootloader using and USB drive for boot. So far so good. But if im booting or wanna boot to the installer and DONT use any bootflags I stuck at the Hackintosh Zone logo without a loading bar. If i boot with -v; the fast running text appears but then the screens goes black and nothing happens so i cant even see what kind of error i have to deal with... I tried multiple flags. Nothing works... I could need some help but im not a pro in setting up a hackintosh. So if its possible try to explain it in the "most noob" way you can. Greetings Dario
  4. Login Loop on Yosemite 10.10 I currently installed Yosemite 10.10 on my amd PC having following specs: System Specifications: Processor : AMD Phenom II X2 550 3.10Ghz Mobo : Gigabyte GA-880GM-USB3 Ram : 4GB Graphics Card : Zotac geforce 9800 gt zt-98gey3m-fsl Also Installed NVidia Web drivers on Yosemite 10.10. Dual booted with Windows 7 on same HDD The installation was successful. But the problem is that when i boot the system using -v GraphicsEnabler=Yes npci=0x2000 it gets me to the login screen. But even if the correct password is entered , the system asks for password again. And when i boot in the safe mode -v -x GraphicsEnabler=Yes npci=0x2000 i am able to pass the login screen using the same correct password. Sorry if the question has been already asked before. Thank you.Waiting for replies
  5. Hi Guys, Trying to install Yosemite 10.10 onto Toshiba satellite T230-132. Does anyone succeed in ? I am using Niresh distrib? Booted on iso cd-rom for installation, then rebooted using -v -x flag to enter finally in VESA mode. My graphic card is an intel HD first Generation which should be able (after testing) to get HD acceleration. Can someone explain to me how to get such acceleration and provide me the procedure and kext used. I tried https://www.insanelymac.com/forum/topic/286092-guide-1st-generation-intel-hd-graphics-qeci/ tuto but i can't find the right framebuffer kext. Any installed fails my installation. Please help Secondly, i a using Chameleon standard to boot with no flags (intel, ati and nvida kext are backup) I try to fix Icloud and iMessage. As my internal Wifi card has no kext, i am using a wifi dongle to connect the internet; Can I fix Icloud, Imessage with the wifi key ? I read it sould be easier using Clover but there I need your help again. Many Thanks to those who could help me to go through this issues.
  6. Hi, I am new in world of hackintosh. I downloaded yosemite 10.10.1 and I did the following process: my system board: msi z97 u3 plus Audio acl 892 graphics card: gtx 770 cpu: i5 4690K haswell 1. with -v -x the installation stopped at the end. 2. with -v -x and npci=0x2000 was succesfully. on first boot I did not use flags and was ok. I used the multibeas 7.1 and choosed mac pro system and drivers for Audio and ethernet. after that the results are: 1. Intertnet OK. 2. Audio with noise and low volume. I mean, I can ear the sound of youtube but with noise. 3. black screen after apple logo, the only way of boot propertly is using dart=0 -v kext-dev-mode=1 nv_disable=1 but the resolution is poor. any one have recomendations for me. thanks a lot.
  7. I installed OSX 10.10 with niresh's YOSEMITE ZONE. I reinstalled many times while trying for Audio-video solution with different kexts. I'm using 10.9 without any issue but unable to FIX with OS X 10.10 since last 2 weeks. Yosemite installs & working fine But I had no luck with GPU and Audio kexts and every time I have start it with -f flag otherwise yosemite stuck at Apple logo in the middle. ISSUES: My Graphics response is slow & breaking and in system properties shows only 3MB (see attached picture) (I tried many kexts and Chameleon Wizard GPU Settings. No Audio Device (tried niresh's All in One Audio Solution.mpkg, Multibeast ALC & Universal Kexts). My Laptop Configuration is as under: Model: ASUS K53-SV - CPU ( Intel Core i5 2540M SandyBridge 2,4 Ghz) - Graphic Card intel HD 3000 (with 2GB nVidia GeForce GT540M) - MotherBoard Chipset (Intel HM 65) - Audio Card (Chipset Realtek ALCxxx) (but Not sure about sound chip number) - Rest is working fine
×