Jump to content

Search the Community

Showing results for tags 'sierrazone'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Distro
  • AMD Distro
  • MacPwn
  • Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Kexts
    • System Kexts
    • Audio Kexts
  • Members Only

Forums

  • News Feed
    • NewsFeed
  • AMD Help Center
    • AMD Mojave Help Center
  • Distro
    • Niresh Catalina Help Forum
    • Niresh Mojave Help Forum
    • Niresh High sierra
    • Niresh Sierra
    • Niresh Yosemite
    • Niresh Mavericks
    • Niresh Mountain Lion
    • Niresh Lion
  • Working Builds
    • Buyer's Guide Working Builds
  • Members Only
    • Guides
  • MacPwn
    • MacPwn for High Sierra
    • MacPwn Mojave Support
  • International Languages
    • Türkçe Forum - Turkish Forum
  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
    • macOS Mojave Support
    • macOS Mojave Vanilla Support Forum
  • MacPois0n
    • Feature Request
    • Bug Report
  • Guides
    • Installation Guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Supported Hardwares
    • Working Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. Sierra Zone Freezing While Loading Hello! Here are my specs: ASROCK AMD 970M Pro3 mATX AMD FX8350 RX-560 2GB GDDR5 Video Card Corsair Vengance 16GB RAM (2x8) My current issue is that the verbose loading screen has been freezing about 15 seconds into the Sierra Zone load (Hackintosh Sierra Zone 1.0.0, downloaded 3 days ago). Here is a screenshot of where it freezes: Boot codes that I am using are PCIRootUID=0, kcsuffix=amd, darkwake=0, dar=0, slide=0 This is my first Mackintosh build and I have been working through some of the issues I have had so far via prior posts. Any help would be appreciated! Thanks! maloeb2
  2. No bless Setting for a Primary boot Program was found. No bless setting for a primary boot program was found. Hi Experts, I'm facing this issue while installation of Hackintosh Sierra Zone in my hp-ac120tx laptop. 2 GHz Intel Core i3-5005U with Intel HD Graphics 5500,3 MB cache, 2 cores,4 GB DDR3L-1600 SDRAM (1 x 4 GB),AMD Radeon R5 M330 Graphics (2 GB DDR3 dedicated),15.6" diagonal HD BrightView WLED-backlit (1366 x 768),1 TB 5400 rpm SATA,Integrated 10/100 BASE-T Ethernet LAN After downloading hackintosh Sierra Zone from this Site, I restored a pendrive using the same iso. I shrinked a drive to create a GUID Partition of 100GB. After reading manuals, I was able to boot into Non_UEFI using flags PCIRootUID=0 and cpus=1. Earlier, I was unable to erase a partition to GUID as it failed miserably. So I read some blogs, found that 100MB EFI partition is too small for disk utility. So, I extended EFI partition using Windows and used Paragon HFS+ partition manager to format the drive. Now, I am able to see a 100GB partition but on clicking install, I'm getting following error: "No bless setting for primary boot program was found." Any help here would be useful! Thanks in Advance. Umang Rustagi
×
×
  • Create New...