Jump to content

Search the Community

Showing results for tags 'shutdown'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Distro
  • AMD Distro
  • MacPwn
  • Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Kexts
    • System Kexts
    • Audio Kexts
  • Members Only

Forums

  • News Feed
    • NewsFeed
  • AMD Help Center
    • AMD Mojave Help Center
  • Distro
    • Niresh Catalina Help Forum
    • Niresh Mojave Help Forum
    • Niresh High sierra
    • Niresh Sierra
    • Niresh Yosemite
    • Niresh Mavericks
    • Niresh Mountain Lion
    • Niresh Lion
  • Working Builds
    • Buyer's Guide Working Builds
  • Members Only
    • Guides
  • MacPwn
    • MacPwn for High Sierra
    • MacPwn Mojave Support
  • International Languages
    • Türkçe Forum - Turkish Forum
  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
    • macOS Mojave Support
    • macOS Mojave Vanilla Support Forum
  • MacPois0n
    • Feature Request
    • Bug Report
  • Guides
    • Installation Guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Supported Hardwares
    • Working Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 3 results

  1. Hello, I succesfuld installer High Sierra from Hackintosh Zone on my PC. All components works. USB Mouse, USB Keyboard, USB Wi-fi (TP-Link), Audio. But I have a problem with mouse cursor. For example: after I resize the window cursor won't change back to normal pointer. It happens with every type of cursors (hand, resize etc). It happens on clean installation. No Adobe soft (I read something about Adobe soft, that could do that). Do you have any idea what should I do? Second problem, that I have: I can't shutdown/sleep/log-out properly. When I'm trying to do that things, OS become frozen. I just see gray screen with cursor, but I can't even move that cursor. I must do hard-reset when it is happening. Third problem: I can't boot without USB. I chose Clover EFI (because I have non-UEFI motherboard. Tried Clover UEFI, but it didn't work properly. Graphics won't work). Any idea what can I do? It's no big problem for me, but I want to do that as it should be. Thanks!
  2. Hey there At the moment I’m trying to install Yosemite on my PC: CPU: AMD A8-6600k Mainboard: ASUS A68 HM Plus RAM: 8GB I created a bootable USB-Stick with TransMac and the Yosemite-Zone.dmg. When I boot the USB-Stick I am able to use Clover and to type some boot-args. I tried every variation of these commands: /amd /amd64 -v -x -f cpus=1 PCIRootUID=0 GraphicsEnabler=0 | 1 Npci=0x2000 | 0x3000 ForceHPET=Yes USBLegacyOff=Yes USBBusfix=Yes When I try to boot Mac OS the PC shows me a few lines (picture) and then my PC shuts down und restarts after a few seconds, like if someone interrupts the electricity Do you have any ideas what I can try? Thanks for your help.
  3. I have: Intel Quad Core Q6600, 2.4GHz, CPU 6GB Kingston DDR2, RAM nVidia Geforce 6800GT 1GB, GPU 500GB WD, HDD 24'' Prestigio (1920x1200) Everything works fine except shutdown and sleep options. When I press on shutdown or sleep mode, screen go to standby but computer still working. Any idea?
×
×
  • Create New...