Jump to content

Search the Community

Showing results for tags 'sata'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Distro
  • AMD Distro
  • MacPwn
  • Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Kexts
    • System Kexts
    • Audio Kexts
  • Members Only

Forums

  • News Feed
    • NewsFeed
  • AMD Help Center
    • AMD Mojave Help Center
  • Distro
    • Niresh Catalina Help Forum
    • Niresh Mojave Help Forum
    • Niresh High sierra
    • Niresh Sierra
    • Niresh Yosemite
    • Niresh Mavericks
    • Niresh Mountain Lion
    • Niresh Lion
  • Working Builds
    • Buyer's Guide Working Builds
  • Members Only
    • Guides
  • MacPwn
    • MacPwn for High Sierra
    • MacPwn Mojave Support
  • International Languages
    • Türkçe Forum - Turkish Forum
  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
    • macOS Mojave Support
    • macOS Mojave Vanilla Support Forum
  • MacPois0n
    • Feature Request
    • Bug Report
  • Guides
    • Installation Guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Supported Hardwares
    • Working Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 4 results

  1. Actually, I am unsure about SATA controller mode. Sorry, if I annoy you by my silly questions, I am new here. First, my laptop: Lenovo Legion Y530 As in the link, I have 128 GB SSD + 1TB HDD, windows is installed in SSD. (UEFI) In my BIOS, the controller mode is set to RST, other available is AHCI. MY QUESTION - 1: Do I need to set it to AHCI, to install High Sierra? OR RST will work? NOTE: I am not using Intel optane memory or any similar thing. Just ssd + hdd, and that's it. MY QUESTION - 2: As I am having nVIDIA 1050, i recently heard that Mojave doesn't work well with it. So, is this true? Can I install it? OR go for High Sierra? Small request: If anybody knows about my laptop, that it needs any other special fixes, please let me know, it would be very much helpful. Thanks...
  2. LucasSouza12

    NON AHCI SUPPORT

    Hi, The Niresh - Mountain Lion 10.8.5 have non AHCI support?
  3. HD Sata is not recognized in the installer Hey guys I have a computer that was set up considering a hackintosh, however had problems in the installation to be exact formatting the HD.The problem is that the HD Sata is not recognized in Disk Utility, I tried four .dmg "Yosemite Lion, Mavericks, Leopard," I had no problems with bootflags."Motherboard this setada in AHCI"Excuse me for my English I am using a translator.If you know what can be will be waiting for answers.====================================================================Fala galera tenho um computador que foi montado pensando em um hackintosh, porem tive problemas na parte da instalação para ser exato na formatação do HD.O problema é que os HD Sata não é reconhecido no Utilitário de Disco, já tentei quatro .dmg "yosemite, Lion, Mavericks, Leopard", Não tive problemas com bootflags."Placa mãe esta setada em AHCI"Desculpe-me pelo meu ingles estou usando tradutor.Se souberem o que pode ser estarei esperando respostas.
  4. Hi everyone ! I have a strange problem. I've just installed Niresh 10.9 on my AMD Athlon 64 x2 2.0 Ghz 2 GB DDR2 RAM. I have 2 SATA drives, one of 80 GB for OS X and another one of 500 GB for Windows 8.1 / Data / Time Machine. Everythings works fine but for an unknown reason, sometimes the second 500 GB drive suddendly disappear from my desktop saying Ejecting Error, try to disconnect the drive by…etc, just as if it was an USB external drive. System Profiler detects it as a SATA drive, the icons aren't yellow, there's just like any normal drive and most of time, I can read/write on them without problems. I did a Time Machine backup without issues. First I thought that it was a Kext conflict between SuperVIAATA.kext and IOAHCIBlockStorageInjector.kext or AHCI_3rdPartySata.kext but I tried to remove the two last of them and be able to boot fine (Removing SuperVIAATA.kext result as "still waiting for root device"). But the problem persist and I can't figure why ! The drive works fine on Windows and shows no errors, SMART state is reported as capable and OK and the 80 GB hosting OS X works fine as well. My desktop is a HP dc5750 with the latest BIOS (configure in Native IDE mode - no AHCI available) and beside this very anoying problem under OS X, it works fine. Any ideas ?
×
×
  • Create New...