Showing results for tags 'safari'. - Hackintosh Zone
Jump to content

Search the Community

Showing results for tags 'safari'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • MacPwn
  • Hackintosh Tools
  • AMD Systems
  • HDA Kexts
  • Applications
  • Bootloader
  • Chipset
  • Hackintosh Distro
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • iOS Tools
  • MOBO Kexts
  • Essential Hackintosh Kexts
    • System Kexts
    • Audio Kexts
  • Members Only

Forums

  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • MacPwn
    • MacPwn for High Sierra
    • MacPwn Mojave Support
  • Distro
    • Hackintosh High sierra
    • Hackintosh Sierra
    • Hackintosh Yosemite
    • Hackintosh Mavericks
    • Hackintosh Mountain Lion
    • Hackintosh Lion
  • International Languages
    • Türkçe Forum - Turkish Forum
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
    • macOS Mojave Support
  • MacPois0n
    • Feature Request
    • Bug Report
  • Guides
    • Installation Guides
    • Troubleshooting
  • Kexts
    • Kexts problems
    • Requests
  • Hackintosh Supported Hardwares
    • Working Hackintosh Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD
  • Virtual Machine Discussions
    • VMware

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Interests

Found 5 results

  1. djdoripan

    Maverick Freeze

    Maverick Freeze Hello guys!!! i have been issues with my niresh maverick 10.9. it's installed perfect! no kext error, no missing kext but when using any web browser as chrome and safari in new minutes my pc freeze and need to press the POWER buttom! I can use anything in my pc and it work well! But when surfing wih any web browser or letting the navigator opened in background it freezer my pc! PC Config: MOB: Gigabyte GE CPU: Core 2 Duo Memory: 4gb Graphic: Nvidia Geforce 9400 GT Ethernet: Realtek 8139c (PCI Card) Audio: Behringer Control 1 USB (External Device)
  2. codythewhiteshaq

    Internet Video Problem

    Internet Video Problem I am new to the Hackintosh scene and whenever I need to watch a video in the web browser the video flashes a bunch of colors and plays 2 seconds of Audio and then the computer crashes. I think it may be a flash problem but I am afraid it will only get worse. This happens in every web browser but not with videos that I have stored on the HDD. Machine Specs- CPU: Intel Xeon E5-2670@2.6 ghz GPU: EVGA GT740 4GB RAM: 16GB DDR3@1600MHZ MOTHERBOARD: ASUS P9-x79
  3. Hey guys, I've got my hackintosh nearly finished! - I'm running an Intel i3, Hd 4000, 4GB of ram...But I have one major problem! When using Safari, Steam and Spotify - Among various other apps, i get this: www.videosprout.com/video?id=f4490f4d-6273-4910-9d91-87af14bff472 I don't know how to fix - i was told to inject hd 4000 kexts, but I have no idea where to do this. Enabling QE/CI may help apparently but I also have no idea how to fix this. Any idea? thanks.
  4. GEmp}UtftMijGG]Z2_nXAzz[7L

    My font in Safari is messed up

    The title explains it all: My font is font is messed up in Safari. I presume it is the Arial font, though in font viewer it looks just fine, so my theory is it has something to do with Safari. I tried clearing font caches, as well as reinstalling and turning off antialiasing, but the problem stayed. Have a look for yourself: (As you can see, it's not all fonts, the ones at the top look fine.) Thanks in advance!
  5. winnea

    Safari Problem

    Hello guys, im really newbie in hackintosh, but yesterday i finally install Mavericks 10.9 on my computer, everything is working fine,except safari... When i open safari and for example, search something in google, the letters appear pixelated or something, making it difficult to read through, somebody know what could be ? I think it must be the graphic card, i have in the computer a GTX 760, but i don't know... Somebody know what that could be ?
×